Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

02-08-2009

USA

5 Signins

54 Page Views

  • Posts: 3
  • Registered: ‎02-08-2009
  • Location: USA
  • Views: 54
  • Message 1 of 4

W700 Slow Video

2009-02-08, 15:54 PM

I cannot get my NVIDIA display driver (FX2700M) install to stick.  After reboot the system keeps reverting back to the built-in VGA display driver.  Moving a dialog is painfull slow.

 

Help.....

Reply
Options

132 Posts

11-29-2007

RTP, NC

141 Signins

1978 Page Views

  • Posts: 132
  • Registered: ‎11-29-2007
  • Location: RTP, NC
  • Views: 1978
  • Message 2 of 4

Re: W700 Slow Video

2009-02-11, 16:02 PM

mshedlov,

 

Please provide more specific information...

 -What driver version are you attempting to install?

 -What OS? Preload or custom install?

 

One common mistake new users make is not understanding the install process.  When you run the driver file after download, the contents are extracted to a folder.  You must then navigate to that folder and run the install executable (i.e. setup.exe).  New users tend to mistake the extraction process for the actual install process.  If this is not your case, then this paragraph can serve to educate other readers.

 

The W700's video capabilities benchmark extremely well....slow is simply inaccurate.

 

Regards

 

Reply
Options

3 Posts

02-08-2009

USA

5 Signins

54 Page Views

  • Posts: 3
  • Registered: ‎02-08-2009
  • Location: USA
  • Views: 54
  • Message 3 of 4

Re: W700 Slow Video

2009-02-12, 10:16 AM

My system has a company image with WinXP SP3.  I'm fully aware of the driver install process and have had numerous ThinkPad's.  The NVIDIA driver version (6.14.11.7695) is the most recent available from Lenovo.  Running the setup file from the extracted install folder has not worked. 

 

Again, after reboot the system maintains a generic "VgaSave" plug & play driver.  This driver is causing the extremely slow video response.  I spent an hour on the phone with Lenovo tech support pleading for assistance, and all representatives stated they could not help because my laptop is a CTO "Config to Order".  This should not matter, it's a brand new W700 and I need to get it working. 

Reply
Options

132 Posts

11-29-2007

RTP, NC

141 Signins

1978 Page Views

  • Posts: 132
  • Registered: ‎11-29-2007
  • Location: RTP, NC
  • Views: 1978
  • Message 4 of 4

Re: W700 Slow Video

2009-02-17, 23:54 PM

mshedlov wrote:

My system has a company image with WinXP SP3.   


Custom image on a brand new ThinkPad model having install issues not being reported in any other market sector....coincidence?  One thing that has been pretty consistent from the field is a lack of quality images being created on the new Intel Montevina platform.  Attempting to use images created on Santa Rosa hardware does not work!

 

Easy way to test this hypothesis....re-image the system with the Lenovo preload and again attempt driver installation.  If it works, then you know your corporate image needs to be retooled.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms