Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

02-23-2009

italy Lavagna

42 Signins

175 Page Views

  • Posts: 2
  • Registered: ‎02-23-2009
  • Location: italy Lavagna
  • Views: 175
  • Message 1 of 8

W700 eSata Problem

2009-02-23, 4:11 AM
I’m having problems with eSata port via minidock on W700 The system wan’t boot when a esata external HD is connected on that minidock port. Also  tried to connect two different HHDD via the pci express slot and only one was recognized by S.O. but with big problems moving data from notebook to external storage. Occur on XP and Vista (32 or 64).  Does anyone have same problems? Thanks in adv.
Reply
Options

4 Posts

01-12-2009

New Jersey

21 Signins

132 Page Views

  • Posts: 4
  • Registered: ‎01-12-2009
  • Location: New Jersey
  • Views: 132
  • Message 2 of 8

Re: W700 eSata Problem

2009-03-05, 22:22 PM
I have a 1TB eSata external drive connected to the W700 minidock. I have no problem booting when the eSata drive is connected. I am using Vista 64.
Reply
Options

377 Posts

10-20-2008

United States of America

741 Signins

5558 Page Views

  • Posts: 377
  • Registered: ‎10-20-2008
  • Location: United States of America
  • Views: 5558
  • Message 3 of 8

Re: W700 eSata Problem

2009-05-24, 0:26 AM

I'm having the same problem. Also, I cannot even access any drive attached to this port, even if hot-plugged in after booting.  Any ideas would be appreciated.

 

P. S.  I have an Expresscard/34 dual-port eSata card the runs perfectly with my machine.

 

______________________________________________
P70, Xeon 1505 CPU, 64 GB ECC RAM, Samsung 970 Pro 1 TB + 512 GB NVMe Drives, 1 TB HDD, DVD-RW, 4 K Display, NVIDIA Quadro M4000
W700 model 2757-CTO (8 GB RAM, Crucial MX-100 SSD + Hitachi TravelStar 1 TB 7200 RPM Drives, Bluray R/W, NVIDIA Quadro FX3700M, WUXGA); Windows 7 Ultimate SP-1, W700 Mini-Dock
Reply
Options

228 Posts

01-07-2009

Gainesville Florida USA

5240 Signins

6721 Page Views

  • Posts: 228
  • Registered: ‎01-07-2009
  • Location: Gainesville Florida USA
  • Views: 6721
  • Message 4 of 8

Re: W700 eSata Problem

2009-06-04, 0:03 AM

1.  What brand esata expresscard do you have?

 

2.  A 1Tb G-Tech esate external had is en route to me. I will try it Friday/Saturday in the docking station's esata port.

 

3.  Have you connected the estaa eternal hdd to the W700s firewire 400 port and if so, how fast is it comapred to USB?

 

Thanks!

 

W700 built 12/08 & Vista Ultimate 64.

Reply
Options

228 Posts

01-07-2009

Gainesville Florida USA

5240 Signins

6721 Page Views

  • Posts: 228
  • Registered: ‎01-07-2009
  • Location: Gainesville Florida USA
  • Views: 6721
  • Message 5 of 8

Re: W700 eSata Problem

2009-06-09, 15:13 PM

I installed an eSATA 1 TB G-Tech Q external hdd. It's partitioned and runs perfectly on W700 with Vista Ultimate 64.  I was walked through the install by a competent G-tech tech support person. Initializing, formatting and partitioning the G-Tech Q hdd is a fairly tedious process.  The eSATA hdd appears to be working perfectly thru my W700 docking station. 

 

I need to buy an eSATA Expresscard for the W700, which lacks an eSATA port.

 

1. If anyone is happy with their eSATA exprdsscard, what brand/model do you use, please?

2. Sonnet has a pricey ($250) new expresscard for which it claims very high connection speed. Is it worth $200 extra?

Reply
Options

6 Posts

06-21-2009

Greenville, SC

12 Signins

88 Page Views

  • Posts: 6
  • Registered: ‎06-21-2009
  • Location: Greenville, SC
  • Views: 88
  • Message 6 of 8

Re: W700 eSata Problem

2009-06-21, 21:02 PM

I have had no issues with the IOGEAR eSATA ExpressCard/34.   I purchased this ($70 from Amazon) for use with the 2TB SimpleTech Duo Pro Drive in Raid 0 ($200 from Frys).  No complaints at all.

 

W700 2757 / Vista 64 Ultimate

Reply
Options

228 Posts

01-07-2009

Gainesville Florida USA

5240 Signins

6721 Page Views

  • Posts: 228
  • Registered: ‎01-07-2009
  • Location: Gainesville Florida USA
  • Views: 6721
  • Message 7 of 8

Re: W700 eSata Problem

2009-06-21, 21:08 PM

So far, so good with my new G-Tech Q 1 TB external drive and a Sonnet Tempo 34 Esata PCExpress Esata card. It is fast.

Reply
Options

1 Posts

01-21-2011

Indianapolis

1 Signins

4 Page Views

  • Posts: 1
  • Registered: ‎01-21-2011
  • Location: Indianapolis
  • Views: 4
  • Message 8 of 8

Re: W700 eSata Problem

2011-01-21, 17:57 PM

I have a Sabrent USB/e-SATA enclosure that I desire to put a Western Digital WD20EARS 2TB SATA drive into.  I can only get it to be seen by the W700 via the USB port, not the e-SATA port.  Sabrent tech. support says it should work, but as I guy who owned a computer store, I'm telling you it does not.  Windows won't see the drive (meaning, in Disk Manager or Device Manager).  As I type this, I'm cloning another external drive to it with True Image 2010.  It's working, but is S-L-O-W as heck.  It's been running about 15 hours already and reports it has another 10 to go!  If anyone has thoughts on any facet of this matter, I'm interested in your response.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms