English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

17 Posts

08-12-2017

US

42 Signins

352 Page Views

  • Posts: 17
  • Registered: ‎08-12-2017
  • Location: US
  • Views: 352
  • Message 1 of 3

WINPE 10 UEFI Boot 640x480 video only

2017-08-12, 18:49 PM

Hi;

 

I have an EQ20 P50 with BIOS 1.43. I tried booting a Macrium Reflect WinPE based boot disk in Secure Boot/UEFI only mode ( from a USB drive). This seems to have worked, except that the only video resolution available is 640x480.

 

This makes the GUI unusuable. I tried this with WINPE 10, 5, and 4 based WINPE boot disks, all with the same bad results.

 

This seems to be an issue with the P50, as the same WINPE USB booted in another computer under UEFI works fine (showing all the other resolutions).

 

If I boot this disk on the P50 with Secure boot off/ Legacy boot set in the BIOS, this also works o.k. But, that makes it a pain to switch back and forth as I need the Secure Boot to be able to boot the Win 10 OS.

 

The BIOS is configured for discret video only (NVidea Quaddro M1000M I think). But, setting hybrid/Intel didn't seem to make a difference either.

 

Is this a known issue?

 

Thanks;

Reply
Options

327 Posts

08-28-2013

US

622 Signins

5728 Page Views

  • Posts: 327
  • Registered: ‎08-28-2013
  • Location: US
  • Views: 5728
  • Message 2 of 3

Re: WINPE 10 UEFI Boot 640x480 video only

2017-08-13, 23:38 PM

You should be able to boot your OS without secure boot on, I use it off and boot reflect fine and 10 Pro x64. I do use UEFI set to both though, since I use many different bootables for work.

I own a Y510p SLI (retired), Yoga 2 Pro, X220T, P50 4K (sold), X1C5
Reply
Options

6277 Posts

10-29-2009

NC

17578 Signins

159876 Page Views

  • Posts: 6277
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 159876
  • Message 3 of 3

Re: WINPE 10 UEFI Boot 640x480 video only

2017-08-15, 17:24 PM

There is a known issue in Win10 PE 1607, but only in this particular version.  Earlier and later versions of PE do not have this bug.  Since your problem happens on all versions of WinPE, I guess it is a different issue.  Anyway, I'm not aware of your particular issue.

 

https://support.lenovo.com/us/en/solutions/ht503599

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete