Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

14 Posts

11-03-2008

Canada

20 Signins

210 Page Views

  • Posts: 14
  • Registered: ‎11-03-2008
  • Location: Canada
  • Views: 210
  • Message 1 of 85

Wireless Problem on W500

2008-11-03, 2:46 AM

Hi all,

 

I just got my W500 and the wireless stops working suddenly and the wireless connection status application just says no signal strength and can't find any network.  This usually occurs after 8 hours of connection or comming out of hibernation state. 

 

Anyone know how to solve this?

 

Regards,

 

- Frank

Reply
Options

3 Posts

10-28-2008

Dallas/Fort Worth

6 Signins

35 Page Views

  • Posts: 3
  • Registered: ‎10-28-2008
  • Location: Dallas/Fort Worth
  • Views: 35
  • Message 2 of 85

Re: Wireless Problem on W500

2008-11-03, 14:57 PM

I am frustrated with the goofy way the W500 wifi radio is controlled and the inability of the Connection software to completely connect to my home wifi network.

 

The radio seems to come on and off randomly. The hardware switch is in the "On" position. Even so the Fn+F5 software that purports to allow you to turn the radios on and off does not work right.  On the screen it says the wifi radio is on, but the little wifi indicator light on the bottom screen bezel does not illuminate.  Then it seems to come on after a while (and lots of frustration).

 

As for my home network, when I can get the darn radio working if finds the wireless router but only manages to connect on local. Somehow it can't negotiate automatically with my DSL modem to get out to the internet.  At least not until I futz around with it for 30 to 60 minutes to get the @#$%^ wifi radio on, then "troubleshoot" the connection until lightening strikes and the darn thing connects.

 

I've added a wired Ethernet connection to my homework location so I can get online without taking an 30 to 60 minutes to get the Wifi working . 

 

In contrast, my old Dell E1705 allowed me to turn the wifi radio on or off with the software.  And it connected seamlessly with the DSL modem. 

 

Is anyone else experiencing crappy wifi performance? Any suggestions for a path to a cure?

 

Bruce

Reply
Options

38 Posts

10-09-2008

Canada

215 Signins

1683 Page Views

  • Posts: 38
  • Registered: ‎10-09-2008
  • Location: Canada
  • Views: 1683
  • Message 3 of 85

Re: Wireless Problem on W500

2008-11-03, 17:19 PM

maybe you can try go to intel's website and download the latest driver.

for my W500, I couldn't connect to my D-link DIR-655 router with wireless N, it even connects with much slower speed, for example 6mbps. so I download the latest driver from Intel and installed, deleted all old profile and set up new profiles, ding!, now it connects at 130mbps!

 

This is the case for me, the driver from Intel is newer than the driver from Lenovo.

Reply
Options

18 Posts

10-31-2008

Canada

33 Signins

301 Page Views

  • Posts: 18
  • Registered: ‎10-31-2008
  • Location: Canada
  • Views: 301
  • Message 4 of 85

Re: Wireless Problem on W500

2008-11-04, 22:50 PM
I kinda experience the same stuff - aparently the "new and improved" 5300 from Intel is a real piece of sh!t.
Reply
Options

14 Posts

11-03-2008

Canada

20 Signins

210 Page Views

  • Posts: 14
  • Registered: ‎11-03-2008
  • Location: Canada
  • Views: 210
  • Message 5 of 85

Re: Wireless Problem on W500

2008-11-11, 18:46 PM

Thanks guys, I thought it was just an isolated problem.  I'll try downloading the driver from Intel, do you perhaps have a link to the appropriate driver? I have called the customer service centre, and they told me a lot of rubbish ranging from uninstalling the Access Connection and reinstalling it again to just turn the enable power save off.  

 

And to no suprise, nothing they said worked.  So I think I am just going to return this if the problem doesn't solve soon.  

 

P.S. does anyone have their laptop freeze up when you try to move it?

 

 

Reply
Options

102 Posts

09-11-2008

New Jersey

93 Signins

867 Page Views

  • Posts: 102
  • Registered: ‎09-11-2008
  • Location: New Jersey
  • Views: 867
  • Message 6 of 85

Re: Wireless Problem on W500

2008-11-11, 21:41 PM
Be freeze do you mean mouse only movement but nothing else?
Reply
Options

14 Posts

11-03-2008

Canada

20 Signins

210 Page Views

  • Posts: 14
  • Registered: ‎11-03-2008
  • Location: Canada
  • Views: 210
  • Message 7 of 85

Re: Wireless Problem on W500

2008-11-11, 23:01 PM
Yes exactly ! do you know how to solve that?
Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 8 of 85

Re: Wireless Problem on W500

2008-11-11, 23:15 PM

FrankW,

 

Freeze upon movement...

 

I would suspect the active protection system at work.   

 

You can disable it, but you sacrifice hard disk protection when you do so.

 

How long does it stay frozen?  If you stay still does it recover?  If so, APS.

 

Mark

Reply
Options

102 Posts

09-11-2008

New Jersey

93 Signins

867 Page Views

  • Posts: 102
  • Registered: ‎09-11-2008
  • Location: New Jersey
  • Views: 867
  • Message 9 of 85

Re: Wireless Problem on W500

2008-11-11, 23:45 PM

Frankw, I have exactly the same problem it happens maybe about once every two days. I stopped moving my notebook around and just use it on the desk and not in my lap and haven't had a problem as much as before... 

 

Mark, no matter how long you leave the thing sit it never comes back.. I lost a bunch of work.. It's wierd because the hard drive light will flash like it's doing something I left it frozen over night had to hold the power key down to power off. Nothing responds except mouse movement..

 

Message Edited by xpnet on 11-11-2008 06:46 PM
Reply
Options

14 Posts

11-03-2008

Canada

20 Signins

210 Page Views

  • Posts: 14
  • Registered: ‎11-03-2008
  • Location: Canada
  • Views: 210
  • Message 10 of 85

Re: Wireless Problem on W500

2008-11-12, 0:40 AM
Yes, just as xpnet said, it stays frozen.  I was in the middle of a project 3 nights ago, and it happend; so I just left it on over night at my desk.  In the morning it was still frozen. 
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms