Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

01-27-2009

estonia

3 Signins

26 Page Views

  • Posts: 3
  • Registered: ‎01-27-2009
  • Location: estonia
  • Views: 26
  • Message 1 of 5

Yet another switchable graphics problem

2009-01-27, 12:45 PM

im running vista with bios version 1.19

 

when i boot my computer the only thing i see in device manager is the intel graphics chip, no ati what so ever, when i use the switchable graphics button, and hit high preformance i see both the ati and intel chips in device manager for about 10 seconds or next refresh, ati is with yellow ! 

 

 

now when i go into bios and set it to discrete graphics the ATI card works fine, but i am not able to use switchable graphics which sucks.

Reply
Options

82 Posts

01-11-2009

United Kingdom of Great Britain and Northern Ireland

269 Signins

2085 Page Views

  • Posts: 82
  • Registered: ‎01-11-2009
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 2085
  • Message 2 of 5

Re: Yet another switchable graphics problem

2009-01-27, 14:43 PM
What machine are you using?
Reply
Options

52 Posts

10-21-2008

Nova Scotia, Canada

399 Signins

2394 Page Views

  • Posts: 52
  • Registered: ‎10-21-2008
  • Location: Nova Scotia, Canada
  • Views: 2394
  • Message 3 of 5

Re: Yet another switchable graphics problem

2009-01-27, 15:01 PM
Also, which video driver are you using, please
Message Edited by oldguy on 01-27-2009 11:01 AM
JimL
W500 4085CTO Vista64/8GB/Solid Non-Flex keyboard
Reply
Options

3 Posts

01-27-2009

estonia

3 Signins

26 Page Views

  • Posts: 3
  • Registered: ‎01-27-2009
  • Location: estonia
  • Views: 26
  • Message 4 of 5

Re: Yet another switchable graphics problem

2009-01-28, 12:25 PM
Wits a W500 and im using latest drivers from lenovo website
Reply
Options

52 Posts

10-21-2008

Nova Scotia, Canada

399 Signins

2394 Page Views

  • Posts: 52
  • Registered: ‎10-21-2008
  • Location: Nova Scotia, Canada
  • Views: 2394
  • Message 5 of 5

Re: Yet another switchable graphics problem

2009-01-28, 16:33 PM

The reasin I ask about which video drivers is:

I am using ThinkPad Switchable Graphics Driver for Windows Vista 32bit and 64bit  8.52.4.5-081002a-070479C and the switchable graphics work fine with this driver and the 1.19 BIOS

 

The is also , and I had wondered if you may have used this instead, an ISV Workstation driver 

8.543-081008a-070875C-WHQL-VISTA I do not believe this driver supports switchable graphics

 

Beyond that, all I can say is my 4058-CTO w500 preforms well with the first noted driver above

JimL
W500 4085CTO Vista64/8GB/Solid Non-Flex keyboard
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms