English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

101 Posts

02-25-2015

United States of America

97 Signins

686 Page Views

  • Posts: 101
  • Registered: ‎02-25-2015
  • Location: United States of America
  • Views: 686
  • Message 1 of 7

pantone color calibrator not working

2015-09-21, 4:07 AM

hi , 

i have pantone color calibratore v 1.2 which came pre-installed on my system running on win 7 pro(x64).

i ahve upgraded the os to win 10 pro(x64).

when , i try to calibrate my monitor, i get an error :

2015-09-21_8-39-13.png

 

then , when i run the sensor replacement utility , i get another error:

 

2015-09-21_8-44-00.png

 

prior to upgrade , i have had never received these errors.

 

now, the steps taken by me :

1. un-installed and re-installed pantone color calibrator from lenovo.

2. un-installed and re-installed the lates version of x-rite device services manger v 2.3.101 from x-rite.

 

after, re-installing , i was  sucessfully , able to profile my monitor.

but, perhaps, as per schedule-after a week, when the re-profiling was done , i had received the above mentioned errors.

 

assistance in this regards shall be appreciated.

 

regards,

Atul 

Solved! See the solution
CONSTRUCTION & PROJECT MANAGEMENT SPECIALIST
Reply
Options

101 Posts

02-25-2015

United States of America

97 Signins

686 Page Views

  • Posts: 101
  • Registered: ‎02-25-2015
  • Location: United States of America
  • Views: 686
  • Message 2 of 7

Re: pantone color calibrator not working

2015-09-26, 17:44 PM

i have resolved the issue.

 

the following steps were performed to resolve the issue:

 

1. un-installed pantone color calibrator from the control panel

 

2. deleted the residual entries from the registry

 

3. un-installed x-rite device service manager from the control panel

 

4. re-booted the system

 

5. dleleted the old profiles files from : C:\WINDOWS\SYSTEM32\SPOOL\DEIVERS\COLOR\WIDE VIEW ANGLE & HIGH DENSITY FLEXVIEW DISPLAY 2880X1620_D65…………….. .ICM

 

imp: delete only the profiles which are relevant to your display

 

6. deleted another profile file from: C:\WINDOWS\SYSTEM32\SPOOL\DEIVERS\COLOR\CALIBRATED DISPLAYPROFILE-1.ICC

 

6. installed pantone color calibrator v 1.2.0 from lenovo

 

7. installed latest x-rite device services manager v 2.3.101 from x-rite

 

8. re-booted the system

 

9. un-installed nvidia display driver from the control panel and re-booted the system

 

10. un-installed intel graphics display driver from the control panel and re-booted the system.

 

11. downloaded nvidia optimus display driver from lenovo and installed intel graphics driver and re-booted the system

 

12. installed nvidia driver downloaded from nvidia ( i did not install nvidia driver provided by lenovo) and re-booted the system

 

13. installed thinkpad monitor inf file v 5.07 from lenovo

 

14. profiled the display .

 

15. again re-profiled the display - it worked and the sensor replacement utility was also working.

 

i hope this will help others , facing similar issue.

CONSTRUCTION & PROJECT MANAGEMENT SPECIALIST

0 person found this solution to be helpful.

This helped me too

Reply
Options

8 Posts

01-11-2016

United States of America

9 Signins

94 Page Views

  • Posts: 8
  • Registered: ‎01-11-2016
  • Location: United States of America
  • Views: 94
  • Message 3 of 7

Re: pantone color calibrator not working

2016-01-11, 3:12 AM

W541  Windows7 pro (downgraded from 10)  Color calibration fails

I have latest Pantone Color Calibration software.  My X-Rite Device Service

Manager is v 2.1.14 This was installed remotely after I successfully ran calibration once.

Now claibration  fails.

From the xrite.com website , the latest is version 2.4.0 which I can download.

Should I change it through the Control Panel, installed software section?

Reply
Options

101 Posts

02-25-2015

United States of America

97 Signins

686 Page Views

  • Posts: 101
  • Registered: ‎02-25-2015
  • Location: United States of America
  • Views: 686
  • Message 4 of 7

Re: pantone color calibrator not working

2016-01-11, 16:01 PM

 

are you facing the same problem as mentioned in my original post?

 

if yes, you could un-install x-rite from the control panel and re-install the latest version.

 

see if it helps.

 

if the issue persists, i may suggest you to follow the steps mentioned below:

 

1. un-install nvidia graphics driver. you could use display driver un-instaler for the same , as it will completely remove all traces of nvidia graphics driver.

 

you can download the same from : http://www.wagnardmobile.com/forums/viewtopic.php?f=5&t=157 

 

if you use any third party antivirus, it may suggest to discard the file. but you can proceed , it's totally safe- i have had used it myself .however, the choice is yours.

 

note: once you use the display driver uninstaller, before closing it, remember to click on the bottom right hand box, which says- turn windows drivers updates to default state.

 

2. reboot your system

 

3.download the nvidia optimus from http://support.lenovo.com/us/en and install it. when you install , choose the option - custom - check the box, for clean install.

 

4. reboot your system

 

5. download and install thinkpad monitor inf file

 

now try to calibrate your display .

 

hope this helps. 

CONSTRUCTION & PROJECT MANAGEMENT SPECIALIST
Reply
Options

4 Posts

07-10-2016

United States of America

7 Signins

39 Page Views

  • Posts: 4
  • Registered: ‎07-10-2016
  • Location: United States of America
  • Views: 39
  • Message 5 of 7

Re: pantone color calibrator not working

2016-07-10, 16:19 PM

I had the identical problem. This solution worked perfectly for me. Thanks.

 

Too bad Lenovo tech support will not give this advice. 

Reply
Options

1 Posts

05-08-2019

Poland

1 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎05-08-2019
  • Location: Poland
  • Views: 16
  • Message 6 of 7

Re: pantone color calibrator not working

2019-05-08, 19:39 PM

Hi, I did all like instruction says, but still it doesn't work.

However my situation is a bit different, my laptop never had color sensor.

I just buy one and plug in. Maybe I should reinstall whole system, but this is so much work, this will be pain in ...

Can I somehow check if my system sees this sensor, can I find this in device manager or somehow ?

Please help me.

Reply
Options

4 Posts

11-19-2009

5 Signins

29 Page Views

  • Posts: 4
  • Registered: ‎11-19-2009
  • Location:
  • Views: 29
  • Message 7 of 7

Re:pantone color calibrator not working

2020-06-16, 3:27 AM

where the hell is this located on x-rite's site??

 

7. installed latest x-rite device services manager v 2.3.101 from x-rite

 

Why doesn't Lenovo make this software available for download....getting frustrated trying to get my pantone sensor working on my W540.....

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms