Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

43 Posts

10-15-2008

san jose, ca

61 Signins

248 Page Views

  • Posts: 43
  • Registered: ‎10-15-2008
  • Location: san jose, ca
  • Views: 248
  • Message 1 of 2

w500 dvi port problem

2009-02-06, 3:47 AM

I've sent my lenovo w500 in for repair twice because the dvi port on the port replicator does not work (I can put a T61p in it and it works fine).

 

Lenovo is now telling me that if my monitor has a vga and a dvi port it will not work.  the monitor must have just a single dvi port.

 

Is this crazy?  they can't tell me what monitors will work, just that all the ones with both ports don't work.

 

Can anyone refute this for me.  I'm speachless.

Reply
Options

46 Posts

12-07-2008

Australia

142 Signins

832 Page Views

  • Posts: 46
  • Registered: ‎12-07-2008
  • Location: Australia
  • Views: 832
  • Message 2 of 2

Re: w500 dvi port problem

2009-02-06, 7:22 AM

Hey,

 

I suspect the issue is you are running switchable graphics in "Energy Saving" or have BIOS configured for "Integrated" graphics either of these options do not support monitor on the DVI port so I am told.

 

I just tested on my docking station and if in "Power saving"/"Integrated" the DVI doesnt work VGA is ok if I select "Performance"/"Discrete" then the DVI port works fine.

 

Let me know if that solves your problem.

 

 

J

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms