Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

8 Posts

02-13-2009

Denmark

8 Signins

50 Page Views

  • Posts: 8
  • Registered: ‎02-13-2009
  • Location: Denmark
  • Views: 50
  • Message 1 of 6

w500 gaming performance issue

2009-02-13, 10:08 AM
So i tried the dawn of war 2 beta via steam with my new w500 (firegl v5700), but for some reason the input performance is horrible. the FPS seems to be acceptable, but there is a horrible input lag. specifically there is a 0,5 second delay between input commands and the game reacting (dragging mouse, clicking mouse, using game interface. My hunch is that it is a graphics issue. any suggestions?
Reply
Options

350 Posts

02-20-2008

Finland

1618 Signins

11854 Page Views

  • Posts: 350
  • Registered: ‎02-20-2008
  • Location: Finland
  • Views: 11854
  • Message 2 of 6

Re: w500 gaming performance issue

2009-02-13, 11:31 AM
Try other game. Could be some issue with beta software?
Reply
Options

8 Posts

02-13-2009

Denmark

8 Signins

50 Page Views

  • Posts: 8
  • Registered: ‎02-13-2009
  • Location: Denmark
  • Views: 50
  • Message 3 of 6

Re: w500 gaming performance issue

2009-02-13, 11:33 AM
maybe, although it works fine on my tabletop workstation. Has noone here experienced the same issue with other 3d games?
Reply
Options

14 Posts

01-23-2009

New Jersey

28 Signins

213 Page Views

  • Posts: 14
  • Registered: ‎01-23-2009
  • Location: New Jersey
  • Views: 213
  • Message 4 of 6

Re: w500 gaming performance issue

2009-02-13, 19:12 PM

I've tried a few games on mine and they were fine.  I also suggest you try another game.  Beta software often times has trouble with device drivers, etc. which will allow it to run fine on one machine and run poorly or not at all on another.

Since the game is beta, why don't you let the developers know so they can correct the problem before the next release?

Reply
Options

8 Posts

02-13-2009

Denmark

8 Signins

50 Page Views

  • Posts: 8
  • Registered: ‎02-13-2009
  • Location: Denmark
  • Views: 50
  • Message 5 of 6

Re: w500 gaming performance issue

2009-02-13, 19:35 PM
I did just that. lets wait and see...
Reply
Options

198 Posts

06-26-2008

Warszawa, Poland

1383 Signins

4928 Page Views

  • Posts: 198
  • Registered: ‎06-26-2008
  • Location: Warszawa, Poland
  • Views: 4928
  • Message 6 of 6

Re: w500 gaming performance issue

2009-02-13, 21:23 PM

I've noticed some minor lag but I was blaming it on my bluetooth mouse. Are you using one as well?

Yet it wasn't as bad as 0,5 second of delay. So you get these lags and otherwise Framerate is ok?

 

So far games like Gears of War and Half-life 2 didn't give me any problems

--
T540 i7 4700MQ, GT 730M, 8GB RAM, Win7
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms