Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

08-29-2010

las vegas

13 Signins

87 Page Views

  • Posts: 3
  • Registered: ‎08-29-2010
  • Location: las vegas
  • Views: 87
  • Message 151 of 234

Re: w510 BSOD

2010-09-04, 18:59 PM

I also have the same problem with my w510 4389-2UU. At first I thought it was the Gobi adapter, so I replaced it 3 times, same issues, further I have a 32bit partition (factory) and a 64bit partition, same problem on both partitions.

 

In addition I have a Verizon account as well as an ATT account. Trouble with both. However with the sim card installed, my multi-touch screen goes crazy, it acts likes fingers are being randomly dragged across it. (Almost seems this odd error should help lenovo isolate the bug)

 

Other than this problem, I am happy with the laptop.

 

Jasen

Reply
Options

17 Posts

08-30-2010

austria

73 Signins

446 Page Views

  • Posts: 17
  • Registered: ‎08-30-2010
  • Location: austria
  • Views: 446
  • Message 152 of 234

Re: w510 BSOD

2010-09-05, 8:56 AM

no - there is no RAID Option in the BIOS.

--
alram

Reply
Options

54 Posts

07-03-2010

Boynton Beach, FL

101 Signins

417 Page Views

  • Posts: 54
  • Registered: ‎07-03-2010
  • Location: Boynton Beach, FL
  • Views: 417
  • Message 153 of 234

Re: w510 BSOD

2010-09-05, 13:31 PM
so for the record alram, you don't have a W510 that has a working Gobi card, only T510s?

Reply
Options

2 Posts

09-05-2010

Italy

10 Signins

70 Page Views

  • Posts: 2
  • Registered: ‎09-05-2010
  • Location: Italy
  • Views: 70
  • Message 154 of 234

Re: w510 BSOD

2010-09-05, 17:36 PM

Model:4319-4ng

Location: Italy

Just unpacked

 

Initialiy WWAN worked (manual configuration, mobile operator: Wind), no GPS working (COM5, satellite acquisition in progress)

 

Updated to latest BIOS, Software via System Update, and updated Win via Windows update

Device is now appearing and disappearing (both WWAN and COM5 for GPS)....

 

I am going to try the uninstall and generic module (=6) install and let you know..

 

Lenovo, the list is getting longer and longer.....please help us...

Reply
Options

17 Posts

08-30-2010

austria

73 Signins

446 Page Views

  • Posts: 17
  • Registered: ‎08-30-2010
  • Location: austria
  • Views: 446
  • Message 155 of 234

Re: w510 BSOD

2010-09-05, 21:02 PM

@Priaptor:

sorry for confusing you - i have the following notebooks:

 

23x W510 4391-WBB: UMTS Card is working

2x T510 4349-4JG: UMTS Card is working

1x W510 4319-29G: UMTS Card is NOT working

 

so, i have only one notebook (a W510) where the WWAN Card doesn't work.

 

--

alram

Reply
Options

250 Posts

04-18-2010

USA

1032 Signins

2603 Page Views

  • Posts: 250
  • Registered: ‎04-18-2010
  • Location: USA
  • Views: 2603
  • Message 156 of 234

Re: w510 BSOD

2010-09-05, 23:20 PM

@alram, something for you to try ... take the drive out of one of your know working W510 machines and put it into the not working W510 and see what happens.

 

Does it work ?

 

This should confirm either a software or hardware problem.

 

What's the hardware difference between the machines?

Reply
Options

2 Posts

09-05-2010

Italy

10 Signins

70 Page Views

  • Posts: 2
  • Registered: ‎09-05-2010
  • Location: Italy
  • Views: 70
  • Message 157 of 234

Update

2010-09-06, 4:26 AM

Hi All,

 

43\9-4NG

 

1) Uninstallled Gobi driver from control panel

2) Shutdown

3) Removed SIM (from "unsuported/unlisted operator - I WIND)

4) Installed latest driver version with firmware 6 (setup.exe /DEFAULTIMAGE=6)

5) Rebooted

6) Shutdown

7) Inserted SIM

8) Powered On

9) Went to Lenovo Connection Manager and chose Other as operator

10) Configured then connection manually in Network and sharing center (defined APN, ...)

 

My SIM has no PIN defined. Device manager seems now stable, connection is succesful and GPS "works" (event if take ages to get position and is not precise at all: my mobile pone performance is hundreds of times better)

 

 

Hope this helps (and lasts)

 

From my point of view is a driver issue (even if the hardware does not seem good quality at all)

 

Please note that up to point 9, it seemed the issue was still there (device manager was showing and removing the device): i do not know whether there i a relation between choosing other operator in lenovo connection manager and the driver.

 

Provided that to connect to a mbile operator you just need the apn for your contract (and eventually a dial number if different from the standard one) I can't understand why Lenovo is messing things up with prebuild configs that do not work and make people go mad with other operators: please do support all operators or make it easy to customize for a non default one...

 

 

Reply
Options

17 Posts

08-30-2010

austria

73 Signins

446 Page Views

  • Posts: 17
  • Registered: ‎08-30-2010
  • Location: austria
  • Views: 446
  • Message 158 of 234

Re: w510 BSOD

2010-09-06, 6:56 AM

mtissington wrote:

 

@alram, something for you to try ... take the drive out of one of your know working W510 machines and put it into the not working W510 and see what happens.

 

Does it work ?

 

This should confirm either a software or hardware problem.

 

What's the hardware difference between the machines?


 

thanks to your advice. i tried it with my linux & windows harddisk (both are working in an W510 4391-WBB). the same effect occurs in windows and linux in the W510 4319-29G. therefore i expected an hardware error an called the lenovo support. they changed the WWAN Card - but doesn't helped.

 

@mindthegap:

i tried this solution more than once. it does not work on my machine, as it worked on other w510, i have.

 

--

alram

Reply
Options

17 Posts

08-30-2010

austria

73 Signins

446 Page Views

  • Posts: 17
  • Registered: ‎08-30-2010
  • Location: austria
  • Views: 446
  • Message 159 of 234

Re: w510 BSOD

2010-09-07, 14:15 PM

update: today lenovo called me back: they wan't to have my notebook. tomorrow, they will fetch them. i think, i'll get them back with windows 7 prof 32bit.

as soon as my notebook comes back, i'll do an post here...

 

--

alram

Reply
Options

3 Posts

08-16-2010

Germany

93 Signins

246 Page Views

  • Posts: 3
  • Registered: ‎08-16-2010
  • Location: Germany
  • Views: 246
  • Message 160 of 234

Re: w510 BSOD

2010-09-08, 6:27 AM
I´m not that Computer Crack but something jumped in my mind this night:

Would it be possible to get that **bleep** thing working in a Virtual Windows XP??
I don´t know anything about these virtual PC thing but maybe this would help?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms