Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

52 Posts

03-29-2010

Berlin, Germany

151 Signins

999 Page Views

  • Posts: 52
  • Registered: ‎03-29-2010
  • Location: Berlin, Germany
  • Views: 999
  • Message 231 of 234

Re: w510 BSOD

2011-03-30, 1:17 AM

 


wrote:

 

it said everything was working but I could not power on the gobi radio.


You mean you simply couldn't establish a connection?

Reply
Options

6 Posts

03-13-2011

California,US

18 Signins

57 Page Views

  • Posts: 6
  • Registered: ‎03-13-2011
  • Location: California,US
  • Views: 57
  • Message 232 of 234

Re: w510 BSOD

2011-03-30, 15:32 PM

No it would not power on the radio on the gobi card. 

 

When I hit Fn+F5 then clicked on the Wireless WAN Radio power button nothing happened.  I could not turn it on.

Reply
Options

92 Posts

03-11-2009

Sweden

636 Signins

2395 Page Views

  • Posts: 92
  • Registered: ‎03-11-2009
  • Location: Sweden
  • Views: 2395
  • Message 233 of 234

Re: w510 BSOD

2011-07-09, 19:01 PM

I previously wrote about my BSOD problems thinking it was my USB stick causing the Kernel-Power Event ID 41.

 

This is not the case, i can not track the fault as it is sporadic, today i re-installed Win7x64 again, during the Windows Update installation of files it BSOD in the end of installation, next time it BSOD was during the Windows Experience Index assesment i ran, during the CPU assesment it crashed.

 

So i installed a temp monitor software to check what temps the cores are getting up to, i re-ran the assesement and this time it didn't crash during CPU test but the temp never got higher than 79C.

 

What is going on here? why is it BSOD so sporadic? there is no pattern here.

Reply
Options

52 Posts

03-29-2010

Berlin, Germany

151 Signins

999 Page Views

  • Posts: 52
  • Registered: ‎03-29-2010
  • Location: Berlin, Germany
  • Views: 999
  • Message 234 of 234

Re: w510 BSOD

2011-07-12, 22:11 PM

But you did install all the driver updates and stuff, didn't you?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms