Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

11-10-2012

Russia

5 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎11-10-2012
  • Location: Russia
  • Views: 20
  • Message 1 of 7

w520 doesn't boot to BIOS: reboot constantly

2012-11-10, 8:21 AM

I see that my problem is not unique, but haven't got any working solution yet

Before the week-end (yes I've selected good time) I decided to update drivers and BIOS on my W520 with Win8

I've updated BIOS to 1.39, the process passed well and then I started to refresh video drivers with the goal to make work my NVidia card (previously in Win 8 only integrated graphics worked well)

After I setup in BIOS display settings to discreet graphics and Optimus detection is enabled then on PC restart I've got death PC. It turn on, blink by Bluetoth and HDD indicators, then turns off and all repeat again and again. No messages on the screen, no options to enter to the BIOS.

I have tried to detach flash battery and wait a night to restore BIOS settings, but it didn't help.

Do I have any options to work on the week-end or it's only way to get it to the Lenovo repair?

Reply
Options

5 Posts

03-16-2011

AT - Austria

11 Signins

51 Page Views

  • Posts: 5
  • Registered: ‎03-16-2011
  • Location: AT - Austria
  • Views: 51
  • Message 2 of 7

Betreff: w520 doesn't boot to BIOS: reboot constantly

2013-01-14, 12:12 PM

no ideas?,have same problem after update...

 

Reply
Options

1 Posts

03-09-2013

Israel

2 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎03-09-2013
  • Location: Israel
  • Views: 11
  • Message 3 of 7

Re: w520 doesn't boot to BIOS: reboot constantly

2013-03-09, 11:25 AM

same here, did you solved it?

Reply
Options

2377 Posts

04-20-2008

United States of America

19617 Signins

111401 Page Views

  • Posts: 2377
  • Registered: ‎04-20-2008
  • Location: United States of America
  • Views: 111401
  • Message 4 of 7

Re: w520 doesn't boot to BIOS: reboot constantly

2013-03-09, 12:48 PM

Can you burn the ISO BIOS 1.40 and apply? Here's the link:

 

 

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS018887

 


P53 XEON 2276 BIOS 1.31 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.36,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

8 Posts

02-12-2013

0

6 Signins

163 Page Views

  • Posts: 8
  • Registered: ‎02-12-2013
  • Location: 0
  • Views: 163
  • Message 5 of 7

Re: w520 doesn't boot to BIOS: reboot constantly

2013-03-16, 18:32 PM

The new BIOS 1.40 doesn't solve this problem.

 

I had a W520 and have the same problem since ages ago.

This is the only way I know to enter the BIOS now.

 

Shutdown completely.

Pull out the battery and AC.

Power ON (It shouldn't on)

 

Plug the AC back in (Without the battery).

Power ON and spam the F1 key. It should bring you to the BIOS.

I'm not able to get back into the BIOS with any subsequent reboots unless I redo the steps above.

 

One of the many quirks I had to learn about this system. Pity there isn't a compilation of tips for W520 owners.

Reply
Options

2483 Posts

04-08-2011

United States of America

5471 Signins

46460 Page Views

  • Posts: 2483
  • Registered: ‎04-08-2011
  • Location: United States of America
  • Views: 46460
  • Message 6 of 7

Re: w520 doesn't boot to BIOS: reboot constantly

2013-03-18, 1:00 AM

I ran into a similar situation messing around with my T430s just before I sold it.

 

I ended up pulling both RAM SoDimms from the slots and tried to boot.  This gives you the tell tale beep codes from the system.  Then I replaced them and it booted fine.

 

If you only have two RAM sticks in your W520 and they are in the compartment on the bottom, it's easy enough to try.

Reply
Options

2377 Posts

04-20-2008

United States of America

19617 Signins

111401 Page Views

  • Posts: 2377
  • Registered: ‎04-20-2008
  • Location: United States of America
  • Views: 111401
  • Message 7 of 7

Re: w520 doesn't boot to BIOS: reboot constantly

2013-03-18, 11:29 AM

The RAM sticks on the Quad-core systems are located both under the keyboard and under the DIMM door. How much memory is installed in your system? I would reseat all of the memory in both locations. If still an issue, then remove all of the memory, reboot, install 1 stick, reboot.


P53 XEON 2276 BIOS 1.31 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.36,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms