English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

1 Posts

07-22-2011

Old Bridge, NJ

2 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎07-22-2011
  • Location: Old Bridge, NJ
  • Views: 13
  • Message 1 of 6

wireless hardware is not bound to transport driver

2011-07-22, 1:20 AM

Ok, I'm having trouble getting online with my w500 - it seemed to be working fine, and then mid-session, it wouldn't log into my network, or see mine or any other networks. In the network and sharing center I went to Intel PROSet/wireless tool, clicked diagnose, and it gave a series of tests you could run. The first one was the hardware one, it failed and said "Wireless hardware is not bound to transport driver". All of the drivers are up to date, I'm using Vista, and I had the ThinkVantage bloat uninstalled, so I'm using the windows networking tools. 


I can't figure out what this means, and haven't found anything in the google that really seems to match my problem. Can anybody help, or point me in the right direction?

 

Edit - fwiw, I can get online if I plug in directly to my router, but for some reason not if I plug in directly to the modem, for whatever that's worth.

 

Thanks, 

 

-r

Reply
Options

2446 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2446
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 6

Re: wireless hardware is not bound to transport driver

2011-07-29, 3:24 AM
hey smarmytime,

let me get this right

laptop+router+modem (via cable) = connection working fine
laptop+modem (via cable) = connection goes wonky
laptop+wireless = works halfway then poofs

The wireless of yours comes from a Router+Wifi or is it coming from a Modem+Wifi set ?

If it's coming from a Modem+Wifi set, then try the following.
1- turn off wireless
2- reset modem to factory setting (make sure wireless is off)
3- key in the necessary info to make a connection.
4. switch wifi off on laptop
5. connect laptop to modem via cable.

Does it connect ? Does it go poof halfway?

After that, turn on the wireless for both modem and laptop, try connecting again. Does it connect ? Does it go poof halfway?





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

2 Posts

04-17-2015

El Salvador

4 Signins

11 Page Views

  • Posts: 2
  • Registered: ‎04-17-2015
  • Location: El Salvador
  • Views: 11
  • Message 3 of 6

Re: wireless hardware is not bound to transport driver

2015-04-17, 15:45 PM

I also get the "wireless hardware is not bound to transport driver" message when I use the diagnostics tool.

 

The only way to get internet to work is to connect with an ethernet cable.

 

laptop+router+modem (via cable) = connection working fine
laptop+modem (via cable) = connection works
laptop+wireless = does not work

 

Please help!

Reply
Options

3 Posts

06-01-2015

Lafayette, Louisiana

1 Signins

14 Page Views

  • Posts: 3
  • Registered: ‎06-01-2015
  • Location: Lafayette, Louisiana
  • Views: 14
  • Message 4 of 6

Re: wireless hardware is not bound to transport driver

2015-06-01, 23:43 PM
I am having the same issue. Did you find anything out?
Reply
Options

2 Posts

04-17-2015

El Salvador

4 Signins

11 Page Views

  • Posts: 2
  • Registered: ‎04-17-2015
  • Location: El Salvador
  • Views: 11
  • Message 5 of 6

Re: wireless hardware is not bound to transport driver

2015-06-02, 0:45 AM
I called the support line and the agent uninstalled the wireless card driver and reinstalled it. Problem solved.

Reply
Options

5558 Posts

06-27-2008

US

28476 Signins

1626897 Page Views

  • Posts: 5558
  • Registered: ‎06-27-2008
  • Location: US
  • Views: 1626897
  • Message 6 of 6

Re: wireless hardware is not bound to transport driver: GOT THE SOLUTION

2015-07-06, 8:39 AM

Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKTRMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete