cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ZviWeiss
Paper Tape
Posts: 4
Registered: ‎05-16-2012
Location: Edison, NJ
Views: 347
Message 1 of 4

Access Connections on W520

This likely seems stupid... but I hope that someone can help....

I have Access Connections on my W520 - Version 5.83.

When setting up a Location Profile, there is a field which

can be checked off labeled:

"Disconnect from the network when switching to a different location."

There are certain instances where I do NOT want to "disconnect from the

network when switching to a different location"....

In the past, I had no trouble checking or unchecking this item...

However, on my current Access Connections, this item is

"checked" AND "greyed out" so that I can not modify it...

I have searched in Access connections and DO NOT see any

sort of setting that would set and then "freeze" this item...

Has anyone else seen this?  Is there some way to make this

item a "checkable" item?

I would note that I would like to do this in a case where

I wanted to [locally] connect via [ethernet] cable locally

AND also be able to connect simultaneously to a wireless network..

This used to work just fine with a T-60... That is, I could be connected

locally with a [ethernet] cable and ALSO be connected wirelessly...

It is only with the W520 that I have found this.... does this have to do with the

Network Adapters?  Is there some new restriction?  Any comments / explanations /

solutions will be welcomed...

Also, is it possible that this is due to the fact that I am running 64-bit Windows 7 Pro

on the W520 -- while running Windows XP on the T-60??

THANk YOU!!!

 

ZviWeiss
Paper Tape
Posts: 4
Registered: ‎05-16-2012
Location: Edison, NJ
Views: 313
Message 2 of 4

Re: Access Connections on W520

Just a fast update

I upgraded to the latest

version of Access Connections - 5.93

-- and I still have the same problem...

any ideas???

huberth
802.11n
Posts: 539
Registered: ‎07-08-2009
Location: USA
Views: 305
Message 3 of 4

Re: Access Connections on W520

Uninstall Access Connections and let windows manage the connections.

 

_______________________________________________________________________
W520 4270CTO i7-2820QM Quadro2000M 1920x1080 Display 16GB RAM 2x240GB Intel 510 SSDs (RAID 0) - BIOS 1.42 - PCMark7:4,568
Samsung Series 9 15-inch NP900X4C-A03US - PCMark7: 4674
Retired Support Specialist
Posts: 1,241
Registered: ‎11-02-2011
Location: India
Views: 261
Message 4 of 4

Re: Access Connections on W520

Hi

 

Welcome to Lenovo Community

 

Please try the following

 

Go to advance settings , Select the profile , edit  and  uncheck the option  

 

Disable this wireless radio when switching to a different location .

 

 

 

 

Hope This Helps

Cheers!!!

Check out current deals!


Shop current deals

Top Kudoed Authors