Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

06-11-2009

Denmark

5 Signins

57 Page Views

  • Posts: 2
  • Registered: ‎06-11-2009
  • Location: Denmark
  • Views: 57
  • Message 1 of 4

After a system update W700 Color Calibration sensor is gone, sound also

2009-06-12, 8:12 AM

Hi I run Windows Vista Business 64bit on my w700.

 

Did an update via Lenovos System Update software and sadly it had some less desired effects.  More precisely three things stopped working:

 

  • Fingerprint reader - got that fixed by unintalling the Lenovo software and reinstalling it again manually.
  • Sound -  Windows tells me that the new driver is not digitally signed and therefore won't work. And it didn't. Uinstalled the driver and after that Windows automatically installs an older driver that somewhat works. It has a problem turning speakers off when I plug in my headphones. And my headphones have to be connected when an application starts to grab the sound. Real strange and I need some help here!
  • HueyPRO color calibrator from Xrite Pantone doesn't work. System Update installed version 1.16. When I launch the application it say's that the sensor is not connected. I can't see the sensor anywhere as a device and rolling back to HueyPRO 1.10 has no effect.


Any help will be appreciated. Thanks.

 

 

Reply
Options

22 Posts

05-25-2009

New York

53 Signins

403 Page Views

  • Posts: 22
  • Registered: ‎05-25-2009
  • Location: New York
  • Views: 403
  • Message 2 of 4

Re: After a system update W700 Color Calibration sensor is gone, sound also

2009-06-13, 2:22 AM

a similar thing happened when I installed system 7 and then installed the fingerprint software.

when I removed the fingerprint software  and rebooted, the system could run the see the sensor again and run the calibrator

it was possible to reinstall the newest fingerprint software after that with messing up the calibrator sensor driver

You might give it a try

JRF

Reply
Options

58 Posts

05-27-2009

Boston, MA

51 Signins

707 Page Views

  • Posts: 58
  • Registered: ‎05-27-2009
  • Location: Boston, MA
  • Views: 707
  • Message 3 of 4

Re: After a system update W700 Color Calibration sensor is gone, sound also

2009-08-19, 20:17 PM

I too had problems after a System Update from Lenovo in several aspects inclusibve of Fn+F5, no blue key ThinkVantage working at boot up, slow system responses, trouble with Access Connections continuously, etc.

 

 I have spent much time on telephone with Tech Support in Atlanta, GA.  Getting through to a senior level tech (called Lead Tech) was the pathway to resolutions except for HueyPro.  I finally got resolution last evening and today.  Basically I had to Uninstall Power Management, then re-Install it from fresh download, then re-Install Hot Key from fresh download (the install process will uninstall the previous install), then Uninstall Rescue and Recovery, then re-Install it from fresh download. 

 

Now for the HueyPro calibration stuff, the real problem was that the version 116 update on the Lenovo site installs to its default folder, "SWTOOLS/Apps/HueyPro" with an installation file name, "Lenovo hueyPRO Installer (version 1.1.6).exe".  I had to uninstall this and reboot the computer.  I was exploring the other folders in the SWTOOLS/Apps group and found a folder named, "X-Rite" (SWTOOLS/Apps/X-Rite"  This folder contained the the exact Installer file as above, "Lenovo hueyPRO Installer (version 1.1.6).exe", but had the file date of 2/18/09.  Once I executed the Installation from this location, HueyPro calibration was fully functional again and it does not matter if your lid closed power setting is to go to sleep or not.! 

 

SUCCESS on all fronts for me.  I hope it is helpful for you.

 

Jim

Reply
Options

4446 Posts

01-22-2010

United States of America

38830 Signins

587636 Page Views

  • Posts: 4446
  • Registered: ‎01-22-2010
  • Location: United States of America
  • Views: 587636
  • Message 4 of 4

Re: After a system update W700 Color Calibration sensor is gone, sound also

2014-01-12, 10:07 AM

Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKTRMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee


Using Browser Search to find your answers in Lenovo and Moto Community
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms