cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JJ_75
Paper Tape
Posts: 2
Registered: ‎04-22-2018
Location: US
Views: 110
Message 1 of 3

After latest updates, intermittently no HDMI audio output, but still video output

I have had my Thinkpad connected to a Samsung TV via HDMI cable (through a Thinkpad dock) for months with no problems. After the latest Lenovo updates (see attached screenshot file) my Thinkpad intermittently fails to recognize the Samsung TV as an audio output... it does not register as an audio device in audio settings nor in control panel, yet it does still connect to the TV as a 2nd monitor and video works fine. It seeems to alternate every other time that I boot up the computer. One boot-up it fails to recognize the TV as an audio output, then I'll reboot and it works.

SeniorGuru
Posts: 2,089
Registered: ‎06-13-2013
Location: US
Views: 101
Message 2 of 3

Re: After latest updates, intermittently no HDMI audio output, but still video output

It might very likely have to do with the installation of the 1.67.14.5 Power Management Driver, which has now been declared "defective" by Lenovo engineering.  They are requesting that you roll back to the previous 1.67.14.4 version until they can resolve the problem and re-issue a corrected version.

 

The flawed Power Management Driver has been reported to have unintended impact on several other seemingly unrelated functions, all of which have been reported to be corrected by going back to the previous non-defective version.

 

Please read the Lenovo-provided suggested rollback method in this other thread.

JJ_75
Paper Tape
Posts: 2
Registered: ‎04-22-2018
Location: US
Views: 54
Message 3 of 3

Re: After latest updates, intermittently no HDMI audio output, but still video output

Good idea, but appears to have been wrong driver needing to be rolled back. The problem persisted after rolling back the PM driver, so I tried rolling back the other driver, the Nvidia Quadro M1200 driver, that had recently been updated, and that seems to have fixed it (so far, 1 try only where it fixed it without restarting). In case anyone else has this issue and finds this thread, it was Device Manager - Display Adapters - NVIDIA Quadro M1200 - roll back driver. I will probably try to re-update the PM driver to make sure it isn't some weird combination of the 2 driver updates.

Check out current deals!


Shop current deals

Top Kudoed Authors