cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jstawski
Fanfold Paper
Posts: 5
Registered: ‎08-28-2009
Location: USA
Views: 179
Message 1 of 1

Can't recover from factory default

Hello all, I have a W520, which I upgraded to Windows 8 and then 8.1. I also changed the HDD for an SSD and kept the original HDD as a secondary drive (for documents). I made sure to keep the three partition of the original drive so SYSTEM_DRV and LENOVO_RECOVERY are still there. Furthermore when I added the SSD I copied the entire disk (including partitions) using the provided software that came with the hard drive. I believe the software did a bit by bit copy.
 
So I now have 2 phisical HDs:

Disk 0 (SSD):

1. SYSTEM_DRV - 493 MB NTFS - Healthy (System, Active, Primary Partition)

2. C - 109.38 GB NTFS - Healthy (Boot, Crash Dump, Primary Partition)

3. Lenovo_Recovery (F) - 9.38 GB NTFS - Healthy (Primary Partition)

 

Disk 1 (HDD):

1. SYSTEM_DRV (D) - 1.17 GB NTFS - Healthy (Active, Primary Partition)

2. G - 448.96 GB NTFS - Healthy (Page File, Primary Partition)

3. Lenovo_Recovery (H) - 15.62 GB NTFS - Healthy (Primary Partition)
 
My goal is to go back to the original setup, remove the SSD and make the original HDD the default one with default Windows (7) Installation that came from factory. The problem is that I can't run recovery. When I press the ThinkVantage button I don't see how to recover it, furthermore booting into windows 8.1 recovery, it doesn't find any recovery image.
 
How can I achieve my goal?

Check out current deals!


Shop current deals

Top Kudoed Authors