cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 150,593

Question

I am trying to use the Lenovo Diagnostics Bootable USB. I have to get my BIOS to boot from the USB before my SSD.

 

In the BIOS, the Startup > Boot menu already  looks like the USB is listed first. But when I do a hard boot, Windows still boots from my SSD.

 

Here is the startup order listed in the BIOS:

1: USB FDD:

2: ATAPI CD0: HL-DT-ST DVDRAM GSA-T50N-(TS)

3: USB CD:

4: ATA HDD0: SAMSUNG MMCQE28G8MUP-OVA-(S1)

5: +USB HDD

6: ATA HDD1:

 

The USB is listed first.

 

Why doesn't my system boot to the USB? What do those symbols in the boot order mean? For example, why are there three USBs?

 

Answer

Ensure that thee USB HDD option is above HDD0.

Alternatively, you can tap F12 at the ThinkPad logo and get a boot selection list.

 

The USB FDD option is for users with a USB floppy drive.
The USB CD is if you have a USB CD drive.


Everything else mass storage falls under USB HDD.

Was this information helpful?

Comments
rim1112

I think this is the correct thread for this question:

 

I have an X230 and I have the Lenovo external DVD drive.  I make routine disk image backups to an external hard drive, but to use the backup file, I need to be able to boot the X230 from the recovery software DVD (Acronis).  The X230 will not boot from the DVD. 

 

What, specifically, do I need to do, specifically, and what do I change, specifically, to be able to boot my recovery software from the external DVD drive? 

 

Thank you.

 

 

frdasd

how to change the boot order in my G50-80 with uefi

bruno1

Ich habe einen 9196A82  Model und möchte gerne meinen standart Boot ändern habe schon fast alles bekannte versucht. (f2 ,f8.f10, f12 und Entf taste kein erfolg. wer kann mir helfen

Cqn

I have a new Lenovo 11e 3rd gen Windows 10 laptop.

When I plug in an external usb stick (boot image) and with F12 pressed on power on, I see the following list:

 

Internal disk (normal originall)

USB MyPluggedIn

Lan

 

I can boot from the USB by selecting it with up/down arrow and enter.  How do I change the order of the list so that the USB appears first, so that when powering on, if there is an external boot disk it will book from there, and no usb, boot normally?

 

Thank you for your help.  This is my first post here Smiley Happy

Homeuser66

If I remember correctly, when you are booting up the PC from OFF. Hit F12 (or ENTER, then F12 in there) Navigate to BOOT tab and you have to use the +/- keys to move the order around.  Next time I reboot my PC I'll write it down if you want, and post it. If there is nothing in the USB port at time of Boot up, it will just default to the next bootable device in line.

aaurnab

Actually the changes of Bios Value is not allowing by OS Optimized Defaults value as set to Enabled. 

 

In 1.46 bios version I can not change it to Disable neither bios set to default value by pressing F9.. 

 

Looking for solutions..