cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tolgcc
What's DOS?
Posts: 1
Registered: ‎11-30-2011
Location: Canada
Views: 1,245
Message 1 of 5

Hard drive in Ultrabay Caddy shows 1.5Gb/s

I received the caddy from newmodeus and I popped in the hdd,which came with W520 primary bay, into the ultrabay.

everything is running fine, but the speed in HWINFO64 is shown as 1.5Gb/s. however the HDD itself support SATA II, which is supposed to be 3.0Gb/s. anything wrong with my setup or caddy? I emailed the newmodeus and the replied me that "Our caddy has a pass-through SATA connection. It will support the maximum speed your optical drive controller will support".

 

any thought on this?

 

Thanks

PanEuropean
RAID Mirror
Posts: 488
Registered: ‎02-17-2009
Location: Vancouver Island
Views: 1,239
Message 2 of 5

Re: Hard drive in Ultrabay Caddy shows 1.5Gb/s

Tolgcc:

 

The hard drive caddies are nothing more than a fancy version of a cable that connects the drive to the computer.

 

If the drive is not operating at fast speeds, probably best to go troubleshooting somewhere else, although I don't really know where to suggest.

 

I have an Intel application on my computer called "Intel Rapid Storage Technology" - that displays the SATA transfer speed of the disc - you might want to have a look at that application, and also check to make sure you have the latest version of that application and the driver associated with it.

 

The easiest way to get it is to use the Lenovo System Update tool.

 

Michael

W520 (4270 CTO), which replaced a W500 (4062-27U), which replaced a T42P, which replaced an A21P...
lwh
Punch Card
Posts: 21
Registered: ‎12-01-2011
Location: Canada
Views: 1,175
Message 3 of 5

Re: Hard drive in Ultrabay Caddy shows 1.5Gb/s

I don't think the caddy has any controller hardware on it - does your drive have a jumper to limit to 1.5gbps? I have a hard drive in the bay with a no-name tray and it's showing ata2: SATA link up 3.0 Gbps . 

 

burtal
Punch Card
Posts: 23
Registered: ‎09-26-2012
Location: Bucharest
Views: 1,015
Message 4 of 5

Re: Hard drive in Ultrabay Caddy shows 1.5Gb/s

can you put the link on what you buy? i also have a no-name bay that only conects to sata1,5 although the HDD inside is Sata II 7200rpm Segate
SSDee
Token Ring
Posts: 283
Registered: ‎05-13-2012
Location: United States
Views: 996
Message 5 of 5

Re: Hard drive in Ultrabay Caddy shows 1.5Gb/s

@tolgcc - What does hwinfo show when the same drive is in your primary bay?

 

hwinfo64 displays the correct speed for each of my three drives - 6 Gb/s for my mSATA SSD, which is in the 3 Gb/s mSATA slot, and 3 Gb/s for a SATA II drive in the Ultrabay. In case you were wondering, it also shows 6 Gb/s for a SATA III drive in the primary bay.

 

So hwinifo is reporting the speed of the device regardless of the speed of the slot in which it resides.

 

What model hard drive are you using?

Check out current deals!


Shop current deals

Top Kudoed Authors