English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

12-10-2019

US

4 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎12-10-2019
  • Location: US
  • Views: 45
  • Message 1 of 5

Issues with new Thunderbolt 3 Gen 2 Dock

2019-12-10, 14:19 PM

Hi All,

 

I recently received a Lenovo P53 for work along with a Thunderbolt 3 Gen 2 Workstation dock. I am having an issue with the docking station. It came with two power adapters, a 65W and a 230W, and right now when I plug in the 230W adapter the dock charges my computer but won't turn on the actual dock and run anything through it. But when I have the 65W adapter connected it will run the dock itself and I plug it into the laptop and it powers all of the screens, but it won't charge my laptop.

 

I can't seem to figure out how to get my 230W adapter to power the whole dock like I think it should be.

 

Any help would be greatly appreciated!

Solved! See the solution
Reply
Options

2366 Posts

04-20-2008

US

19433 Signins

110561 Page Views

  • Posts: 2366
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 110561
  • Message 2 of 5

Re: Issues with new Thunderbolt 3 Gen 2 Dock

2019-12-10, 20:54 PM

Both PSUs are required at the same time. The 230W powers the laptop, the 65W powers the dock.


P53 XEON 2276 BIOS 1.25 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

12-10-2019

US

4 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎12-10-2019
  • Location: US
  • Views: 45
  • Message 3 of 5

Re: Issues with new Thunderbolt 3 Gen 2 Dock

2019-12-11, 12:55 PM

Thank you for the answer! I actually did end up figuring that out after perusing a large number of sites and forums. Not sure why I didn't think to try that other than that it isn't "normal" to have two adapters to power something typically. Hopefully someone down the line can see this if they start making the same mistakes and assumptions as I did, and get an answer relatively quick.

 

Thanks again!

Reply
Options

12 Posts

02-12-2015

CA

39 Signins

432 Page Views

  • Posts: 12
  • Registered: ‎02-12-2015
  • Location: CA
  • Views: 432
  • Message 4 of 5

Re: Issues with new Thunderbolt 3 Gen 2 Dock

2020-01-03, 19:16 PM

Edit: Nevermind, you seem to have the 40AN0230US, which the Lenovo Canada site doesn't seem to want to offer me :-(

 

Reply
Options

36 Posts

03-04-2008

US

152 Signins

870 Page Views

  • Posts: 36
  • Registered: ‎03-04-2008
  • Location: US
  • Views: 870
  • Message 5 of 5

Re: Issues with new Thunderbolt 3 Gen 2 Dock

2020-01-31, 5:24 AM

Supposedly, you can replicate the earlier discontinued 40AN0230xx by just adding a 65W PSU to your 40ANY230xx and not using the splitter. The dock should be the same otherwise barring firmware updates. I emphasize supposedly.

T61 - 6465CTO - T9500 - WSXGA+ - 8GB - 120GB SSD - X3100 - Win8.1 Pro WMC 64
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms