English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

25 Posts

06-10-2012

United States

230 Signins

1198 Page Views

  • Posts: 25
  • Registered: ‎06-10-2012
  • Location: United States
  • Views: 1198
  • Message 1 of 7

K1000M and Minecraft

2012-07-02, 16:12 PM

I can't seem to get minecraft working on my W530. I did a clean install, installed the latest version of lenovo's nvidia graphics drivers, and reinstalled both the 64 and 32 bit versions of Java, but the desktop version stil just shows a black square, and the browser version gives me a "Bad video card drivers!... couldn't find an accelerated OpenGL mode." error. Has anyone else been able to get minecraft working? Or does anyone know where the problem might be?

 

Reply
Options

9605 Posts

12-27-2009

CA

3311 Signins

95268 Page Views

  • Posts: 9605
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95268
  • Message 2 of 7

Re: K1000M and Minecraft

2012-07-02, 16:24 PM
What if you try using the .jar file instead?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

25 Posts

06-10-2012

United States

230 Signins

1198 Page Views

  • Posts: 25
  • Registered: ‎06-10-2012
  • Location: United States
  • Views: 1198
  • Message 3 of 7

Re: K1000M and Minecraft

2012-07-02, 17:06 PM

I can't get cmd to use the jar right, I think the instructions on the minecraft wiki are outdated. It is the minecraft.jar in %appdata%/roaming/.minecraft/bin, right? I'm doubtful that the issue is in the way I'm launching minecraft, though.

Reply
Options

25 Posts

06-10-2012

United States

230 Signins

1198 Page Views

  • Posts: 25
  • Registered: ‎06-10-2012
  • Location: United States
  • Views: 1198
  • Message 4 of 7

Re: K1000M and Minecraft

2012-07-02, 23:07 PM

It works fine when I change the graphics device in the BIOS from "Optimus" to "Discrete". Or "Integrated". I only have problems in "Optimus" mode.

Reply
Options

9605 Posts

12-27-2009

CA

3311 Signins

95268 Page Views

  • Posts: 9605
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95268
  • Message 5 of 7

Re: K1000M and Minecraft

2012-07-02, 23:43 PM
Try installing the latest Quadro Certified Driver from NVIDIA's site?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

25 Posts

06-10-2012

United States

230 Signins

1198 Page Views

  • Posts: 25
  • Registered: ‎06-10-2012
  • Location: United States
  • Views: 1198
  • Message 6 of 7

Re: K1000M and Minecraft

2012-07-03, 0:23 AM

The Quadro K1000M (1100M) isn't even on Nvidia's driver page. The only drivers out there are from lenovo, and I just installed them. And I restarted. And... it works. I swear I installed these drivers just yesterday, and again this morning. >.>

Reply
Options

1002 Posts

01-07-2011

Sacramento, CA

550 Signins

8462 Page Views

  • Posts: 1002
  • Registered: ‎01-07-2011
  • Location: Sacramento, CA
  • Views: 8462
  • Message 7 of 7

Re: K1000M and Minecraft

2012-07-03, 2:18 AM

Try forcing it to use the Nvidia GPU in the Nvidia Control Panel.

 

http://netbooknetwork.net/2010/force-nvidia-processor-on-specific-programs-for-laptops-with-nvidia-optimus/

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete