Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 1
Registered: ‎06-30-2012
Location: Denmark
Message 1 of 3 (408 Views)

My W500 wont charge after reset to factory settings

Hi!

I have reset my W500 to factory settings in order to clean up my machine after some years as a student. I have installed the Update tool provided by Lenovo in order to get the newest versions of the required lenovo programs again.

For some reason the battery wont charge anymore. It says "battery pluggede, not charging" even though the remaining power is at 5% right now. I have tried to change the power plan settings to different states without any luck.

Has anyone exoerienced this failure before, and what could I do about it? I have 25 days left of my 3 years warranty. Should I send in my laptop?

I have purchaced a new 9 cell battery last year, so it is not because the battery is broken (i guess).

It worked fine before reset to factory settings.

 

Thanks in advance

 

Henrik

Highlighted
Posts: 21,009
Topics: 128
Kudos: 1,273
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 3 (395 Views)

Re: My W500 wont charge after reset to factory settings

try to uninstall the Thinkvantage Power Manager and download the latest version of the Power Manager using the Thinkvantage System Update.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
Message 3 of 3 (393 Views)

Re: My W500 wont charge after reset to factory settings

Try unplugging and replugging the battery. Might do the trick.
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Top Kudoed Authors