cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
WikiSteve
Serial Port
Posts: 17
Registered: ‎08-09-2017
Location: CA
Views: 266
Message 1 of 4

P1 Thinkpad 20MD cannot disable trackpad

In all previous versions of ThinkPads I have been able to disable trackpad in BIOS so that I don't accidentally brush up against it and close or move a window while typing.  This setting was OS agnostic and worked just fine in Linux. 

 
Now with the P1 ThinkPad I've wiped Windows off and disabled the trackpad in BIOS and in Linux the trackpad is still working.  
 
Latest BIOS 1.15.   Any plans to fix your BIOS? 
pjg
802.11n
Posts: 201
Registered: ‎05-30-2009
Location: CA
Views: 225
Message 2 of 4

Re: P1 Thinkpad 20MD cannot disable trackpad

In Window 10, go to Settings. Devices, Touchpad.  You can disable the device there...

WikiSteve
Serial Port
Posts: 17
Registered: ‎08-09-2017
Location: CA
Views: 222
Message 3 of 4

Re: P1 Thinkpad 20MD cannot disable trackpad

I'm not running Windows and ThinkPads were known for OS agnostic customizations in BIOS such as this. 

WikiSteve
Serial Port
Posts: 17
Registered: ‎08-09-2017
Location: CA
Views: 184
Message 4 of 4

Re: P1 Thinkpad 20MD cannot disable trackpad

Got it figured out.  BIOS does nothing but OS treats the trackpoint and trackpad seperately. 

xinput set-prop 12 "Device Enabled" 0

that's it, done. 

https://askubuntu.com/questions/65951/how-to-disable-the-touchpad

Check out current deals!


Shop current deals

Top Kudoed Authors