English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

37 Posts

03-04-2016

USA

47 Signins

330 Page Views

  • Posts: 37
  • Registered: ‎03-04-2016
  • Location: USA
  • Views: 330
  • Message 1 of 16

P50 Workstation Dock Boot Issues

2016-03-15, 18:30 PM

I have a P50 with i7-6820, M2000M, 16GB. If I have the laptop docked and restart or cold boot it will not boot, fans spin up very high and screen stays black. I can turn off or unplug monitors when its like this and it doesn't help, the caps lock or numlock key won't change, as if its not POSTing at all.

If I dock when it's asleep, hibernating, or on, it works fine. 

The only thing that works is undocking, holding power button down, powering on, and redocking.

I have a USB Hub (Dell P2715Q USB with Webcam/speakers plugged into it) and dual 4k monitors. One 4k monitor is on display port on the dock and other is on Thunderbolt 3 to DP adapter. 

Is anyone else having this issue, is it known or planned on being fixed?

Solved! See the solution
Reply
Options

6 Posts

04-14-2016

US

4 Signins

62 Page Views

  • Posts: 6
  • Registered: ‎04-14-2016
  • Location: US
  • Views: 62
  • Message 2 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-16, 17:33 PM

Just got a P50 in yesterday and am having the same issues. Did you resolve this by chance?

Reply
Options

2217 Posts

04-20-2008

US

19338 Signins

109946 Page Views

  • Posts: 2217
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 109946
  • Message 3 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-16, 22:49 PM

Are you set to Discrete graphics in the BIOS? What happens if the USB hub is not attached to the dock and you don't have the monitors attached? Does it still have the issue?

 

There is a just released firmware update for the P50 for the Thunderbolt connector. Please apply and report if your issue has been resolved.

 

http://support.lenovo.com/us/en/products/Laptops-and-netbooks/ThinkPad-P-Series-laptops/ThinkPad-P50/downloads/DS112986


P53 XEON 2276 BIOS 1.23 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

6 Posts

04-14-2016

US

4 Signins

62 Page Views

  • Posts: 6
  • Registered: ‎04-14-2016
  • Location: US
  • Views: 62
  • Message 4 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-17, 12:26 PM

Will have to go back and check, but i believe Discrete graphics is enabled. If the P50 is not docked, it works perfectly fine. Can hook it up to external monitors directly and it works fine, it is only having issues when docked.

Reply
Options

2217 Posts

04-20-2008

US

19338 Signins

109946 Page Views

  • Posts: 2217
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 109946
  • Message 5 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-17, 12:42 PM

I believe  that your docking problem is the Webcam. I saw another post in a different forum that describes your POST situation. Unplug  the USB and see if things boot correctly.


P53 XEON 2276 BIOS 1.23 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

6 Posts

04-14-2016

US

4 Signins

62 Page Views

  • Posts: 6
  • Registered: ‎04-14-2016
  • Location: US
  • Views: 62
  • Message 6 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-17, 12:44 PM
Unfortunately, this occurs with no USB devices plugged in
Reply
Options

2217 Posts

04-20-2008

US

19338 Signins

109946 Page Views

  • Posts: 2217
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 109946
  • Message 7 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-17, 12:56 PM

What is the model of the docking station which you are using?


P53 XEON 2276 BIOS 1.23 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

34 Posts

08-19-2015

Houston, TX

40 Signins

170 Page Views

  • Posts: 34
  • Registered: ‎08-19-2015
  • Location: Houston, TX
  • Views: 170
  • Message 8 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-19, 18:02 PM

I have a new lenovo workstation p70, it was working fine, but yesterday stopped working.

 

When I turn non my machine, I only can hear the fans, and some light in the keyboard, the screen is black.

I called lenovo, not help at all, they just said that they will send a box so they can see what's the problem.

 

I don't wish to wait 3 weeks. Any help please?

I tried to remove the battery, use the technique of 30 seconds pusihng the power switch without battery, it didn't work.

 

Thank you

Reply
Options

2217 Posts

04-20-2008

US

19338 Signins

109946 Page Views

  • Posts: 2217
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 109946
  • Message 9 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-19, 18:15 PM

Is the system docked or undocked?


P53 XEON 2276 BIOS 1.23 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

37 Posts

03-04-2016

USA

47 Signins

330 Page Views

  • Posts: 37
  • Registered: ‎03-04-2016
  • Location: USA
  • Views: 330
  • Message 10 of 16

Re: P50 Workstation Dock Boot Issues

2016-05-26, 12:54 PM

This issue is definitely still there for me, after all bios updates and the recent thunderbolt update. I'm glad to hear I'm not the only one and not crazy. I've thought about ordering a replacement thunderbolt >> DP adapter but would hate to spend the money for no reason if its not the problem. 

For me it's actually nothing to do with the dock (Granted I wouldn't have the issue if the dock worked as advertised initially and actually supported dual 4k monitors at 60hz) - It ONLY happens if the thunderbolt >> DP cable is plugged in. If I unplug it, turn computer on and then plug it back in once lenovo logo has popped up it works fine. If it's plugged in the computer will not POST at all.

It's sad such a small issue can ruin the experience of this laptop. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete