cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
markg2
Token Ring
Posts: 167
Registered: ‎07-16-2008
Location: Evergreen, CO
Views: 854
Message 1 of 4

P50 boot stall/failure/loop?

Lenovo P50

Win10
Second monitor
Anker powered USB hub


Yesterday, after returning home with the machine, I plugged in the power and assorted USB ports and booted. The machine stalled at the Lenovo splash screen. The drive light flickered not with usual random periodicity but at an apparent, suspicious, steady state. The machine would never get as far as the twirling image indicating, I believe, loading Windows. Powering on/off simply brought the machine to the same condition--as if the machine was never powered off (I held the power button long enough each time to ensure no sleep mode).


Importantly, no function key was active nor the Lenovo text below the splash saying 'hit Enter for startup options' was responsive.


I unplugged both the power and the USB dock and the machine successfully booted. I presume the problem was the docking station(?).


Questions:
1. Anyone ever had something like this happen to them before because I sure haven't?
2. I'm thinking about resetting the boot order to USB first (I have a Reflect boot on a flash drive). However, I'm not sure if that would have helped since each time I powered the machine off/on it seemed to skip through the initial black screen and go directly to the splash screen?
3. I tried falling back to a restore point but MS said I had a significant update 10 days ago, hence no points? I thought that maintaining a restore point prior to their updates was one of the reasons for having points?
4. If there was a log of what the machine was trying to do and couldn't, where within the event log would it be found?
5. Any proactive, bright ideas going forward?


Mark

markg2
Token Ring
Posts: 167
Registered: ‎07-16-2008
Location: Evergreen, CO
Views: 800
Message 2 of 4

Re: P50 boot stall/failure/loop?

I shut down the machine, unplugged all USB hub ports from the Anker and powered on successfully. I then followed the same procedure adding a USB hub device one at a time and specifically shutting down the machine not restarting each time. The machine booted successfully each time. At this point, after the few questions above are answered.

No clue why. Consider this post closed.

Mark
Johntechwriter
Paper Tape
Posts: 1
Registered: ‎01-24-2017
Location: US
Views: 175
Message 3 of 4

Re: P50 boot stall/failure/loop?

My P50 20EN, purchased Feb. 2016, began hanging on bootup about a year after I got it. I hadn't done any Windows updates or added external devices before the problem started -- it began malfunctioning out of the blue. At first I got around the problem by holding in the Start button until it was completely shut down. Then I'd wait a few minutes and press Start again to cold boot. This worked about one time in three.

 

After a few frustrating months I came upon a reliable workaround. Before pressing Start I'd unplug the power cable from the back. Then I'd boot it on battery power. This works almost every time. I never bothered making a warranty claim on it because there was always something else to do, and now my three-year warranty has expired.

 

So I'm living with it as it is. It's a fantastic workstation apart from this little problem. I'm running a 27" ViewSonic 4K monitor and its presentation of Netflix 4K movies is superior to my 65" Sony 4K LCD TV. Running photo correction apps is also a breeze on this machine, and even video editing doesn't stress it out.

 

I expect additional problems over the next couple of years and zero support from Lenovo. But if I can get four or five years out of this P50, I'll consider it money well spent and move on.

John Mulvihill
Social Support Agent
Social Support Agent
Posts: 894
Registered: ‎08-02-2018
Location: US
Views: 141
Message 4 of 4

Re: P50 boot stall/failure/loop?


Hi Johntechwriter! Welcome to our forums community. We provide technical assistance here in the forums coomunity and our social media accounts on Facebook and Twitter. We suggest you to run the Lenovo Vantage hardware test to make sure there are no hardware problem on the laptop. If the app is missing, you can get it here: https://lnv.gy/2OBel57. You can also run the update and install all available updates and restart the computer. Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors