cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JimmyScrambles
Not applicable
Posts: 1
Registered: ‎11-15-2018
Location: US
Views: 240
Message 1 of 2

P72 No internet on home network

My company just purchased this P72 for me and it appears that everything is working fine, except that when I take it home I can connect to my home network, but it says that I am not connected to the internet.

 

At work, the laptop works just fine.  In fact, I'm submitting this post on the device right now.  I can connect to both WiFi and Ethernet without issues (although I think the WiFi connections take longer than expected, but that might just be me).  Every night this week, I have taken the laptop home and tried to connect to my home WiFi only to be told that I was connected "Secured, No Intenet".

 

I've updated all the drivers on the laptop including the BIOS.  Last night I spent a couple hours updating firmware on my router and double-checking settings.  I even removed the ethernet cable from the back of one of my home computers and plugged it into the laptop.  I was able to connect to the network, but was still told that I had no internet.

 

At this point, I decided to try browsing and see what I got.  I was actually able to do a couple of silly Google searches and peruse a few images.  I removed the cable and reconnected the WiFi and found the same result.

 

Out of curiosity, I tried to launch the Lenovo Vantage app and it told me that I had lost connection (even though I could still browse the internet).

 

I tried a host of solutions including resetting the network (suggested by Microsoft's troubleshooter, which wiped out all of my company's VPN settings).  So, before I reach out to Lenovo support, I thought I ask if you wonderful people had any suggestions.

 

I'm sure I'm leaving some needed details out, but please ask and I'll update accordingly.  For now, I've got to get to a meeting.  Thanks in advance for the assistance.

harrisb
Not applicable
Posts: 1,811
Registered: ‎04-20-2008
Location: US
Views: 212
Message 2 of 2

Re: P72 No internet on home network

net.PNG

 

Sounds like the Gateway IP is on a different domain. How is the DNS being provisioned on your home network? The gateway needs to be in the same subnet as the rest of the network.

 

 


P70 XEON 1505, BIOS 2.30, UHD 4k Display, 64GB non-ECC RAM, M3000M NVIDIA GPU, RAID 1 512GB Samsung 951 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.23,Xeon Processor, 32GB, PM981 1TB x 2, RAID 1
T470s, 16GB RAM, BIOS 1.10, i7-7500, WQHD display, 512GB PM961 PCIe NVMe SSD

Check out current deals!


Shop current deals

Top Kudoed Authors