cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SeniorGuru
Posts: 2,293
Registered: ‎06-13-2013
Location: US
Views: 1,854
Message 11 of 19

Re: Poor audio from headphone jack

Something's missing in the story.

 

If you uninstalled the audio driver you had (i.e. the Realtek audio driver, presumably also with the Dolby App if it was installed using the Lenovo-provided driver or pre-installed on your W530) then you now no longer have any audio driver to support the Realtek chip in the W530.

 

After the re-boot following the uninstall of the driver, Windows would have probably auto-installed a generic audio driver (or, more likely, just automatically reinstalled the same driver all over again since it's actually been placed in the DriverRepository and for sure actually IS the proper driver for the Realtek audio chip).

 

Point is, we don't know what you've now got as your audio driver (which you say is BETTER sounding than it was), but we know you must have SOME driver installed.  Else you WOULDN'T HAVE ANY SOUND!  So you've got something.

 

Please go into Device Manager (right-click on Computer, select Properties, and then Device Manager), slide down to "Sound, video and game controlers" and click on the "+" to expand it, to reveal your sound card.

 

What do you now show as your sound card(s)?  On my W530 I show TWO items: (1) nVidia High Definition Audio, because I have the K1000M graphics card, and (2) Realtek High Definition Audio.  What do you show?

 

Furthermore, if I then right-click on the Realtek High Definition Audio and select Properties to get the Properties dialog, then click on the Driver tab, it shows Realtek Semiconductor Corp, driver version 6.0.1.7040 (just as I previously showed). So, what do YOU show as the driver for whatever sound card(s) you have??

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 1,848
Message 12 of 19

Re: Poor audio from headphone jack

It might have just removed the Dolby component, which may have been misconfigured.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
SeniorGuru
Posts: 2,293
Registered: ‎06-13-2013
Location: US
Views: 1,844
Message 13 of 19

Re: Poor audio from headphone jack

Just for your reference, the Dolby App is that little blue Dolby icon in the system tray.  Note that this is completely separate from the standard Realtek HD Audio Manager (which you can find in Control Panel in the Sound group), which is a separate and also available audio control interface (provided with the Realtek driver, whereas the Dolby app is provided by Lenovo as a second piece).

 

 

You activate it, i.e. turn it ON (right-click on the system tray icon, and then select ON from the popup menu):

 

 

If you OPEN it, you'll get an initial smaller window with a "settings gear" at the bottom.  Click on that gear to open the true full interface where you can then do whatever you want.  Experiment for yourself to see what the various provided presets sound like, or you can customize things yourself to your likely.

 

Note that you can adjust specifically headphone volume here as well.

 

 

 

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 1,835
Message 14 of 19

Re: Poor audio from headphone jack

I meant that the new/older driver Windows may have installed afterwards may not be including Dolby in the processing chain.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Bauden
Token Ring
Posts: 513
Registered: ‎02-24-2014
Location: AF
Views: 1,809
Message 15 of 19

Re: Poor audio from headphone jack

>  same issue with W540. Very flat sound. 

 

Make sure you have a Microphine jack (Input) AND an Audio out (Output) as distinct and separate inputs / outputs.

 

Needed for proper contact on these mini plugs.  You'll find them on real Workstations.  With a real Workstation you should be able to do some preliminary recording review and editing. 

bfongh1
Paper Tape
Posts: 3
Registered: ‎06-27-2014
Location: Canada
Views: 1,733
Message 16 of 19

Re: Poor audio from headphone jack

My headphones wouldn't work at all.  They worked fine the day before, then I shutdown my laptop at the end of the day (I normally hibernate) and when I started it up the next morning, my headphones wouldn't work when I plugged them in.  I did what iaptzke did and when I plugged my headphones into the same jack, it worked.  

Bauden
Token Ring
Posts: 513
Registered: ‎02-24-2014
Location: AF
Views: 1,713
Message 17 of 19

Re: Poor audio from headphone jack

I have Realtek High Definition Audio v6.0.1.7188 on a W540.

 

Is that wrong?  Did I somehow get the wrong driver?

Highlighted
EnV
Paper Tape
Posts: 1
Registered: ‎07-28-2014
Location: Canada
Views: 1,648
Message 18 of 19

Re: Poor audio from headphone jack

I had the same issue with the flat sound coming out of my Yoga Pro 2, with Bose QC-15s. I did a clean install of Windows 8.1, and had installed the drivers from the Lenovo site. They were Realtek drivers and there was no Dolby drivers installed with that file. I ended up uninstalling the Realtek drivers from control panel and after the restart they were fine. 

 

When i check my device manager, this is what shows. 

 

ChrL
What's DOS?
Posts: 1
Registered: ‎05-03-2016
Location: DK
Views: 1,139
Message 19 of 19

Re: Poor audio from headphone jack

I actually did the same thing. Had same problem, went to the "remove apps/programs" thing, and simply uninstalled realtek high def. driver, and rebooted. Solved the problem.

Check out current deals!


Shop current deals

Top Kudoed Authors