Showing results for 
Search instead for 
Did you mean: 
Blue Screen Again
Posts: 13
Registered: ‎09-07-2009
Location: London
Views: 2,474
Message 1 of 4

Raid failure - W700 with XP pro - help


I have a W700 with downgrade to XP installed.

This machine is 2 month old and has been used for a total of 20 hours. Everything worked fine until this morning when I turned on the laptop.


My laptop is configured with a 298Gb hard drive partitioned into 2 Raid of 149Gb each, Raid 0 and Raid 1.

I got the message that an error occurred on Raid 1.


Please see below what I get when I turn on the laptop:


Screen 1:



ID     Name              Level                    Strip         Size                Status                 Bootable

0       OEMRAID0     RAID0(Stripe)     128KB     298.0GB        Failed                 No


Physical Disks:

Port        Drive         Model            Serial #              Size        Type/Status(Vol ID)

0             Hitachi      HTS72321     19FC122…..     149.0GB  Member Disk(0)

1             Hitachi      HTS72321     19FC122…..     error occurred

Press <CTRL-I> to enter Configuration Utility….


Screen 2:


Intel® Management Engine BIOS Extension v4.0.4.0006

Copyright © 2003-08 Intel Corporation. All rights reserved.

Intel® ME Firmware version

Press <CTRL-P> to enter Intel® ME Setup or initiate a remote connection


Screen 3: remote connection not working despite plugging cable directly to router


Intel® Boot Agent GE V1.3.24

Copyright © 1997-2008, Intel Corporation

Intel® Boot Agent PXE Base Code (PXE-2.1 build 086)

Copyright © 1997-2008, Intel Corporation

Client MAC ADDR: 00 1F ……..                               …1A

No Boot filename

PXE-M0F: Exiting Intel Boot Agent


Screen 4:


Cannot boot from any device

Current boot order and device status

1: USB FDD:                                                                      -> Device not found

2: ATAPI CD0: Model HL-DT-STCD-RW/DVD Drive   -> no valid operating system

3: USB CD:                                                                         -> device not found

4: PCI SCSI: Model Hitachi HTS723216L9S               -> no valid operating system

5: PCI LAN: Model IBA GE Slot 00C8 v1234                -> no valid operating system

6: USB HDD:                                                                      -> device not found

Excluded from boot order:




This laptop runs XP as I need it for my work. The applications I run are not Vista or Windows 7 compatible. The laptop was shipped with Vista recovery disks but no XP ones. I cannot perform any recovery.


I bought the laptop in the States but currently working on an assignment in the UK for the next 2 months and not going back to the States before the end of my assignment.


What is the problem?

How can it be fixed?


Many thanks


Posts: 163
Registered: ‎01-29-2009
Location: US
Views: 2,418
Message 2 of 4

Re: Raid failure - W700 with XP pro - help

I have not had this type of failure but if I did I think I would try to get the remaining

RAID element bootable. CTRL-I from the boot prompt. Once that is done it should

show up in the boot candidate list in the BIOS and F12 at boot time.

Once bootable, replace the failed element, boot to your OS and let the Intel Matrix

software repair your array. Probably will take a few hours.

Good luck.


Edit: Oops. Upon revisiting this I see you are RAID 0 (striping) and not RAID 1 (mirroring).

I'm afraid the only solution would be to replace the failed drive, recreate your RAID array

and reinstall the OS and restore your backedup data.


What I described was a RAID 1 recovery. With RAID 1 you replace the failed drive and

the Intel Matrix software rebuilds the mirror. With a RAID 0 drive failure you are SOL.

Fanfold Paper
Posts: 5
Registered: ‎01-20-2010
Location: Portland, Oregon
Views: 2,357
Message 3 of 4

Re: Raid failure - W700 with XP pro - help

I don't know if this will help any, but I ran into a similar failure with a Raid Sata1 (Mirrored) configuration.

After having Lenovo send me a new disk, I plugged it in and 5 minutes later had a timeout error on disk0 (again).

After a long debug session with a Lenovo rep we determined several things, first, my drivers for the Bios, Raid and the Turbo Memory were out of date. Granted I'm running Win7, but still, make sure your software is up to date as anything old probably has a problem. Second, the drivers Intel has published appeared older (much older) than those posted and published by Lenovo.

Posts: 163
Registered: ‎01-29-2009
Location: US
Views: 2,345
Message 4 of 4

Re: Raid failure - W700 with XP pro - help

Unfortunately, a failed Raid 0 Boot drive makes it difficult to install drivers.
I agree, up to date drivers will help minimize a software related failure in the future.

I personally am a Raid 1 fan and the W700's Raid capability was a huge selling

point for me.

Check out current deals!

Shop current deals

Top Kudoed Authors