English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 1 of 27

Slow P1

2018-11-09, 23:06 PM

My Xeon processor runs at 1 GHZ. My windows power option is set to full power all the time. How can I make this machine run at 4.4 GHZ?

 

Thank you.

Solved! See the solution
Reply
Options

171 Posts

12-24-2011

AE

467 Signins

3144 Page Views

  • Posts: 171
  • Registered: ‎12-24-2011
  • Location: AE
  • Views: 3144
  • Message 2 of 27

Re: Slow P1

2018-11-10, 6:12 AM
What application are you running to determine that the machine runs at 1 GHz?
What application are you running to stress the CPU?
Connect the power cable?
If Connected try to disconnect it?
Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 3 of 27

Re: Slow P1

2018-11-10, 17:15 PM

I am running two chemical process simulators. These are extremely calculation intensive programs that take 15 minutes to solve. CPU utilization is 10%. I have a Xeon processor, 1 TB hard drive and 32 MB ram. My processor is running at 0.8 GHZ. I have seen the speed briefly increase to 4.2 GHZ, then fall off below 1.0 and stay there. 

 

The vantage and windows settings are both in power mode. 

Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 4 of 27

Re: Slow P1

2018-11-10, 17:21 PM

PS. I updated the BIOS and I have a solid state drive. This computer is slower than my 10 year old dual core T-510. 

Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 5 of 27

Re: Slow P1

2018-11-10, 17:54 PM

Let's gather some power and temperature data. Download HWINFO64 and run it when you are running the computations. Select the sensor reading and either post the core temps or paste a snapshot of the sensor screen here. It does sound like you are hitting the temperature limits on the system. Are the fans running at full? Here's a snapshot of my system which is currently running a movie on Netflix:

 

 


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 6 of 27

Re: Slow P1

2018-11-10, 20:34 PM

The log file is attached. No thermal throttling indicated. Fan speed is low. Speed is less than 1 GHZ in the task manager. 

 

Thanks for your help. 

 

James

Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 7 of 27

Re: Slow P1

2018-11-10, 20:36 PM
...two simulators running -- very intensive number crunching.
Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 8 of 27

Re: Slow P1

2018-11-10, 20:49 PM

I agree, no thermal throttling of either the GPU or the CPU. What does the system do with only only simulation running? How many threads are in use for each?


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 9 of 27

Re: Slow P1

2018-11-10, 21:03 PM

This computer is just plain sluggish. Even opening/closing files is slow. It is sluggish with only one simulator running. Twelve threads are indicated. Attached is a screen shot of the system. 

 

Thanks. 

 

James

Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 10 of 27

Re: Slow P1

2018-11-10, 23:50 PM

Could the Thunderbolt 3 docking station be slowing the computer? I unplugged  and replugged and now I am running at 4 GHZ. 

 

Thanks, 

 

James

Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 11 of 27

Re: Slow P1

2018-11-11, 0:04 AM

I don't know why a correctly installed TB3 dock would slow the entire system down unless its setup wasn't completed. Glad things are working for you now.


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 12 of 27

Re: Slow P1

2018-11-11, 0:20 AM

What setup. I just plugged everything in. Am I missing something.

 

Thanks, 

James.

Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 13 of 27

Re: Slow P1

2018-11-11, 0:27 AM

I assume that you applied the Windows 10 updates, the driver and firmware update for the TB3 dock, the BIOS updates, etc before using the system. Otherwise, Windows update would have been trying to update the system concurrent with you running your applications. 

 


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.

0 person found this solution to be helpful.

This helped me too

Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 14 of 27

Re: Slow P1

2018-11-11, 2:32 AM

I downloaded and installed the driver for the thunderbolt docking station and I am now running it 4.2 GHZ. So far, so good. I will monitor for a few days and advise.

Thank you.
James

 

Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 15 of 27

Re: Slow P1

2018-11-12, 23:13 PM

I am running heavy calculation intensive applications today. My Xeon processor dropped to 1 GHz again using the dock. When I undocked the CPU runs for gigahertz. When I plugged the doctor back in, the CPU is fast for a while but eventually drops back to 1 GHz. Any ideas?

Thank you.

James

Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 16 of 27

Re: Slow P1

2018-11-12, 23:26 PM

What else is connected to the TB3 dock?


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 17 of 27

Re: Slow P1

2018-11-12, 23:39 PM

HDMI: monitor

USB: Andrea noise dampener (connnected to a microphone)

USB: mouse

USB: wireless phone charger

USB: Lenovo keyboard

Power in

Thunderbolt to P1

 

Thank you. 

 

James

Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 18 of 27

Re: Slow P1

2018-11-12, 23:59 PM

Disconnect everything from the TB3 except the monitor. Run your programs again to see the results. If you are still at 4.2ghz, then connect the keyboard and mouse and run again. If no change, then connect the microphone item, try again. The wireless phone charger is the last thing to connect. Report the results.


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 19 of 27

Re: Slow P1

2018-11-13, 0:33 AM

I don't believe that I asked this before, but are you running with a TB3 Workstation Dock or a TB3 Gen 2 dock? If the latter, then I assume that you are plugging the normal power connector into the P1 in addition to the USB-C connection. The workstation TB3 dock comes with a dual power/signal connector and two power supplies: 1 230W brick and 1 65W brick. Please clarify.

 


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

16 Posts

10-19-2018

US

21 Signins

114 Page Views

  • Posts: 16
  • Registered: ‎10-19-2018
  • Location: US
  • Views: 114
  • Message 20 of 27

Re: Slow P1

2018-11-13, 1:46 AM

https://www.lenovo.com/us/en/accessories-and-monitors/docking/universal-cable-docks-thunderbolt/Thunderbolt-Dock-US/p/40AC0135US

 

Thanks, 

 

James

Reply
Options

2154 Posts

04-20-2008

US

19142 Signins

108105 Page Views

  • Posts: 2154
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108105
  • Message 21 of 27

Re: Slow P1

2018-11-13, 2:03 AM

So, you are also using the P1 power brick plugged into the P1 in conjunction with this TB3 dock correct?


P53 XEON 2276 BIOS 1.19 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.32, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save