Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 2
Registered: ‎11-05-2010
Location: Tampa, Florida US
Message 1 of 3 (3,046 Views)

System repair disk could not be created 0xC0AA0301

I have a brand new ThinkPad W510 4319-64U equipped with a 45N7460/45N7461 DVD Multi Recorder that cannot create a Windows 7 64-Bit System Repair Disk on CD-R media.  It works fine with DVD media, but when I try using CD-R media, it writes to the media for somewhere between 5 to 60 seconds before erring with:


System Repair Disk Could Not Be Created


The write failed because the drive returned error information that could not be recovered from. 0xC0AA0301


The resulting CDs are no longer blank, but they also can't be used as repair disks because they are corrupted or incomplete.  I've made five attempts using CD-R media from Verbatim and Sony.  I've made sure that the media is compatible with the technical specs for the drive (a Matsu**bleep**a/Panasonic UJ890).  The Verbatim media is OK for up to 52X speed while the Verbatim is OK for up to 48X drive speeds.


According to the drive specifications, it should be able to write just about ANY CD-R media.  If I were using some old 8X speed media, the drive is supposed to automatically slow down and write to the media at that speed.


How do I fix this?  Is it a bad drive?



Community Moderator
Posts: 5,978
Registered: ‎01-01-2010
Location: US
Message 2 of 3 (2,994 Views)

Re: System repair disk could not be created 0xC0AA0301

First, I don't have an answer, but you are not alone. I checked online, and I could find many references to the problem, but no solution. I thought that maybe the problem was that the data wouldn't fit on the space available on a CD. I didn't have that exact machine. I tried a W500 using windows-7 ultimate, and did create a CD, and it only had 200mb on it, so I would guess that space is not your problem. When I booted from the CD I created, it booted into the rescue and recovery partition. To me, that means that you could boot with your Lenovo recovery disks and get the same results.

I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

I am not an employee or agent of Lenovo.
Paper Tape
Posts: 2
Registered: ‎11-05-2010
Location: Tampa, Florida US
Message 3 of 3 (2,982 Views)

Re: System repair disk could not be created 0xC0AA0301

[ Edited ]



Thanks very much for the response.


At this point, I've wasted 5-6 Verbatim and Sony-brand CD-Rs attempting to make the System Repair Disk without any luck.  I get the same error in every case.  Some of the attempts failed within the first few seconds while others failed at around a minute into the process.


I have since tried again using Maxell CD-R media and was successful on both attempts.  The problem appears to be that the Panasonic Matsushi ta UJ890 drive supplied is only marginal at writing CD-R media.  My guess would be that the drive is only successful writing CD-R media when eveything else is absolutely *perfect*.


The drive should not be so sensitive and so I am chalking this issue up to a defective optical drive.  I'll try to get Lenovo to replace it and I'll do the same tests and report back later.




Ken Morley

Tampa, FL

Top kudoed Authors