cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ezzat_hakeem
Paper Tape
Posts: 1
Registered: ‎01-29-2017
Location: US
Views: 16,805
Message 1 of 2

System update for my thinkpad P50 Error ( ADUP FAILED )

when I tried to make a system update for my Thinkpad p50 (Windows 10  64 bit),

the error "ADUP FAILED" displayed..

 

waiting your help

West1134
What's DOS?
Posts: 2
Registered: ‎02-14-2017
Location: US
Views: 16,301
Message 2 of 2

Re: System update for my thinkpad P50 Error ( ADUP FAILED )

I work in IT, and am currently configuring 8 new Lenovo machines (T460's and T560's).  Thus far, the system update tool has worked on all the machines I've gotten to, except one.  I too had the ADUP failed error message upon trying to run the system update tool to auto find/install the drivers for these machines after I wiped them and installed our Enterprise OS.

 

I came across your post in my research for a solution, and while I never found a solution online, I did try the following with success.

 

Uninstall the Lenovo Bridge software (don't know if this is 100% necessary, but its what I did) then open up a different web broswer than you are currently using.  I had been using Firefox, but switched to Chrome.  Next go to the Lenovo.com Support page, and try running the system scan again. It'll have you re-install the Lenovo Bridge software again.  Once complete, mine ended up working.

 

Hope that helps you.

Check out current deals!


Shop current deals

Top Kudoed Authors