cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tuananh87vn
Blue Screen Again
Posts: 37
Registered: ‎12-25-2010
Location: Vietnam
Views: 3,989
Message 1 of 15

ThinkPad W510 HDD LED indicator always on

Hi,

 

I'm using a ThinkPad W510 but I notice that the HDD light is always on, though there's no significant I/O task.

 

I remember the HDD light is blinking only when you're doing something with the hard disk, and most of other time, it stays off.

 

The machine is run with Windows 8. Don't know if there's anything wrong with it. Does anybody have the same situation? \

 

Thanks alot Smiley Happy

Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 3,951
Message 2 of 15

Re: ThinkPad W510 HDD LED indicator always on

Hi tuananh87vn,

 

Have you checked to see what programs and servcies are still runnning?

Can you start in safe mode and see if the problem persists?

I suspect one of your services is in the background using up a lot of processing.

 

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
tuananh87vn
Blue Screen Again
Posts: 37
Registered: ‎12-25-2010
Location: Vietnam
Views: 3,931
Message 3 of 15

Re: ThinkPad W510 HDD LED indicator always on

Thank you for your reply.

 

This the screenshot of running process and services. As you can see, there's no significant disk activities (0%) as monitored. Seems weird.

 

processes.png 

 

Link to image 1

 

Link to image 2

 

Link to image 3

 

Moderator note: images (much!!!) larger than 50k converted to links per forum rules:  Lenovo Community Participation Rules

 

Original post had 4 images.  2nd and 3rd images were identical.

 

 

Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 3,913
Message 4 of 15

Re: ThinkPad W510 HDD LED indicator always on

Hi tuananh87vn,

 

Go to the start menu > type and select msconfig > click services > mark the box for hide all MS services > disable all > apply > ok > then restart system

 

That will start you system without services.

 

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
tuananh87vn
Blue Screen Again
Posts: 37
Registered: ‎12-25-2010
Location: Vietnam
Views: 3,904
Message 5 of 15

Re: ThinkPad W510 HDD LED indicator always on

Hi dmckenzies,

 

Thank you very much!

 

You're right, disabling all 3rd party services stops the hdd status indicator from being constantly on. Instead, it blinks sometimes, which is normal.

 

Hmm, i've been running this for almost a week (since I installed windows 8), i'm wondering if this might cause any problems to the hdd (thought the task manager indicates no significant I/O activities)

 

Below is the list of all 3rd party services. Can you make a guess of what might be the cause? As this problem starts from the first days of windows installation, I think some lenovo's driver/services might be the problem.

 

14-02-2013 09-44-36.png

Community SeniorMod
Community SeniorMod
Posts: 9,868
Registered: ‎01-01-2010
Location: US
Views: 3,863
Message 6 of 15

Re: ThinkPad W510 HDD LED indicator always on

I would suggest adding them back a few at a time, and see when it starts the behavior.

Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 3,852
Message 7 of 15

Re: ThinkPad W510 HDD LED indicator always on

I concur.

I would start with Apple services, the remote access program, and your hdd inspector and the ones that are not Lenovo related.

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Snaggo
Paper Tape
Posts: 3
Registered: ‎02-18-2013
Location: Helsinki
Views: 3,715
Message 8 of 15

Re: ThinkPad W510 HDD LED indicator always on

Hey guys!
I'm having the same issue on my T400 running Windows 8 32 bit. I did this disabling of non-windows services but the HDD LED is still on constantly after booting into windows. Any more ideas?
Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 3,694
Message 9 of 15

Re: ThinkPad W510 HDD LED indicator always on

Hi Snaggo,

 

After disabling all your services, go into task manager and check your processes.

Which ones are processing the most?

Are there any other user accounts on your system?

Have all drivers been updated?

 

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Snaggo
Paper Tape
Posts: 3
Registered: ‎02-18-2013
Location: Helsinki
Views: 3,651
Message 10 of 15

Re: ThinkPad W510 HDD LED indicator always on

I've now located the problem to be related to  the ultrabay DVD-drive.

If I pull it out and re-insert, the dvd drive appears in My computer and the hdd led acts normally, occasional blinking. After a minute or so the drive disappears from my computer though and the HDD led goes on constant illumination again.

It seems if I just open the dvd bay and keep it open the led acts normal unless I close it again.

 

...

As I am writing this I tried switching to a different power mode in the power manager and the problem seems to have gone away. So apparently on the "Maximum battery life" setting the ultrabay DVD drive goes to "sleep" and the led goes on(for what reason?).

Didn't find anything specific about the optical drive in the Power Manager settings. Am I just being blind?

Check out current deals!


Shop current deals

Top Kudoed Authors