cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 848
Message 11 of 15

Re: ThinkPad W510 HDD LED indicator always on

Snaggo,

 

Have you tried to disconnect the hardware and uninstall the drivers, restart windows so it does not detect the ultrabay device, then shutdown windows, reconnect the hardware, boot windows and let the system auto-detect the hardware and download the driver.

This should 'reset' your ultrabay and hopefully they will not conflict anymore.

Let me know how this works.

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Snaggo
Paper Tape
Posts: 3
Registered: ‎02-18-2013
Location: Helsinki
Views: 828
Message 12 of 15

Re: ThinkPad W510 HDD LED indicator always on

Uninstalled the driver from hardware manager, powered down, disconnected the dvd drive, booted without the drive, rebooted  with the drive and the drive worked again. No "installing new hardware" or anything like that appeared.

 

Still disappears from my computer and starts the constand hdd led after a minute on "Maximum battery life". On other power plans it works as it should. I can hear the dvd drive power up when I change from maximum battery life to "power source optimized" while the AC adapter is plugged.

 

If only there were proper windows 8 drivers for T400's...

Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 819
Message 13 of 15

Re: ThinkPad W510 HDD LED indicator always on

Snaggo,

 

I completely understand your frustration.

 

So would one of those other power settings be sufficient for your needs?

Also, if it's not too much of an inconvenience, you could leave the ultrabay out until its absolutely needed.

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
tuananh87vn
Blue Screen Again
Posts: 37
Registered: ‎12-25-2010
Location: Vietnam
Views: 775
Message 14 of 15

Re: ThinkPad W510 HDD LED indicator always on

Hi,

 

Somehow my problem got back and I opened to view this thread again. And it was exactly like a guy described: the hdd indicator being on has something to do with the power management of the dvd drive. I have to change the power plan to Power Source Optimised, so that the dvd drive is not powered off, then the hdd led stops being on ( it blinks instead).

pmarfatia
Ctrl-Alt-Del
Posts: 10
Registered: ‎02-08-2012
Location: AU
Views: 144
Message 15 of 15

Re: ThinkPad W510 HDD LED indicator always on

If I ejected my DVD drive, the HDD light behaved as I'd expected and per noted earlier, ~1min after re-inserting the HDD LED went back to hard on.  Changing to Power Source Optimised (W530 with Samsung SSD 840) allowed the HDD LED to blink as I'd expect vs being hard on.  Has anyone from Lenovo ever looked into the root cause in order to develop solution in an updated driver or something?  Has anyone in the Lenovo Forums ever found the actual solution (vs a workaround to change to Power Source Optimised).

 

Pete

Check out current deals!


Shop current deals

Top Kudoed Authors