Showing results for 
Search instead for 
Did you mean: 
What's DOS?
Posts: 1
Registered: ‎12-09-2017
Location: CN
Views: 169
Message 1 of 2

Unable to enter into BOIS after set raid mode.

My Thinkpad P51 laptop has set the HDD passwords for 2 M.2 SSDs and 1 2.5 SSD.


Today I want to reinstall windows 10 from M.2 SSD to 2.5 SSD and it seems alright during the installation.


Then, I also want to change M.2 SSD to raid1 mode for data storage.

But after setting them in BIOS(RAID -> enable, HDD -> M.2), It can not boot after finger validate.

Punch Card
Posts: 32
Registered: ‎12-06-2016
Location: US
Views: 124
Message 2 of 2

Re: Unable to enter into BOIS after set raid mode.

On my P70 I ran (multiple times) into a similar issue (before I sold this piece of crap).

What helped me was to remove all storage media (All M2's and 2.5" disks). Reboot

system with disks removed, insert all disks and voila - booting worked again !

Good luck !


Check out current deals!

Shop current deals

Top Kudoed Authors