Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

12-09-2017

China

1 Signins

19 Page Views

  • Posts: 2
  • Registered: ‎12-09-2017
  • Location: China
  • Views: 19
  • Message 1 of 2

Unable to enter into BOIS after set raid mode.

2017-12-09, 8:47 AM

My Thinkpad P51 laptop has set the HDD passwords for 2 M.2 SSDs and 1 2.5 SSD.

 

Today I want to reinstall windows 10 from M.2 SSD to 2.5 SSD and it seems alright during the installation.

 

Then, I also want to change M.2 SSD to raid1 mode for data storage.

But after setting them in BIOS(RAID -> enable, HDD -> M.2), It can not boot after finger validate.

Reply
Options

39 Posts

12-06-2016

United States of America

100 Signins

1189 Page Views

  • Posts: 39
  • Registered: ‎12-06-2016
  • Location: United States of America
  • Views: 1189
  • Message 2 of 2

Re: Unable to enter into BOIS after set raid mode.

2017-12-11, 4:27 AM

On my P70 I ran (multiple times) into a similar issue (before I sold this piece of crap).

What helped me was to remove all storage media (All M2's and 2.5" disks). Reboot

system with disks removed, insert all disks and voila - booting worked again !

Good luck !

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All