cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
wamp
Paper Tape
Posts: 4
Registered: ‎02-01-2009
Location: Canada
Views: 221
Message 1 of 2

W500 - Card Reader has stopped working, crashes explorer

 

Hi,

 

When I insert an SD card into my built-in reader I see the nice green light on the reader itself glow, get the bah-dunk sound of Windows 7 recognising my card and when I open My Computer I can see that the card is there, but almost instantly after opening explorer and trying to interact with the card, explorer hangs and I have to force-close it.

 

After a while of leaving it alone, I'll get random messages telling me that I need to format the SD card, but I know the cards are fine since I can look at their contents through a much more inconvenient USB

 

I've tried it with different SD cards and it does the same thing. It never used to do this (at least that I've noticed) until a couple fo weeks ago, which makes me think a recent update did a number on me (again). I've tried updating all the drivers I can think of and uninstalling the actual SD drivers and starting from scratch but nothing is working.

 

Just curious if anyone else has had this happen to them or knows of any solutions/ideas.

 

I appreciate the help.

Retired Support Specialist
Posts: 1,241
Registered: ‎11-02-2011
Location: India
Views: 203
Message 2 of 2

Re: W500 - Card Reader has stopped working, crashes explorer

Hi

 

Thanks for your post ,

 

From the problem description it seems some issue related to Card Reader , It is not able to read the SD cards properly May be caused by dust or some alignment issue  .

Kindly contact the support team via the link below
http://www.lenovo.com/contact/us/en/

 

 

Cheers!!!

Check out current deals!


Shop current deals

Top Kudoed Authors