English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

527 Posts

07-03-2009

AD

521 Signins

5492 Page Views

  • Posts: 527
  • Registered: ‎07-03-2009
  • Location: AD
  • Views: 5492
  • Message 1 of 13

W500 Intel wifi Link 5300 AGN- No N?

2012-07-03, 17:57 PM

I have a W500 with Win 7 x64. I have the Intel wifi link 5300 AGN wireless card and the Intel drivers, 14.3.2.1


In Device Manager, Advanced tab, it shows those settings for 802.11n properties. But at the bottom of the list, Wireless Mode, it only shows 802.11a/b/g. There is no N mode. Is this card capable of N speeds wirelessly? Thank you for your help.

Solved! See the solution
Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 2:14 AM
yes it is capable of N.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

527 Posts

07-03-2009

AD

521 Signins

5492 Page Views

  • Posts: 527
  • Registered: ‎07-03-2009
  • Location: AD
  • Views: 5492
  • Message 3 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 8:08 AM

Thank you for your reply. Where does one choose the N mode? It's not offered in the Wireless Mode choice in the Advanced tab of the 5300 Wireless Properties dialog. Thank you for your help.

Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 4 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 8:11 AM
have you tried to install the latest version of the software?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

33 Posts

06-09-2012

St. Louis, Missouri

111 Signins

774 Page Views

  • Posts: 33
  • Registered: ‎06-09-2012
  • Location: St. Louis, Missouri
  • Views: 774
  • Message 5 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 9:07 AM

"N" isn't a specific mode you set on the wireless card, the options should be various mixtures of A, B, and G listed.

 

802.11B and 802.11G are both in the 2.4Ghz range, which everything and it's brother uses including microwaves, cordless phones, etc. So it's very noisy, but common. 802.11G is the higher-speed version of 802.11B; if anything on given wireless frequency 'channel' only supports 802.11B, everything on that channel is limited to 802.11B.

 

A is in the 5.0Ghz range, and 802.11A is the *ONLY* thing there; it's also a much lesser-used standard, you need specific wireless routers that support it, etc. If you can use it, do so. :)

 

802.11n is actually an 'upgrade' to the others, allowing multi-channel bonding, and very wide channels, both of which increase bandwidth a LOT.

 

But for example on both my T61p and W530 my "Wireless Mode" options are: a, b, g, b/g, a/g, a/b/g. I have a separate "802.11n Mode" option of enabled/disabled in the Advanced tab on my wireless card.

0 person found this solution to be helpful.

This helped me too

Reply
Options

527 Posts

07-03-2009

AD

521 Signins

5492 Page Views

  • Posts: 527
  • Registered: ‎07-03-2009
  • Location: AD
  • Views: 5492
  • Message 6 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 11:50 AM

Thank you very much, WolfWings, for a very good explanation. I have the same settings as you in my Advanced. I will enable N and then leave the others to Mixed. I had erroneously thought N was a different modulation technique that allowed for the increased bandwidth.

Of the group, a, b, and g, is there one that is better suited to the multi channel N bonding? Is there a way to tell if I am using the N features in Windows 7?

 

Thank you again for great information.

Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 7 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 11:56 AM
if you are having a connection speed of more than 54 mbps, then you are on N mode.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

527 Posts

07-03-2009

AD

521 Signins

5492 Page Views

  • Posts: 527
  • Registered: ‎07-03-2009
  • Location: AD
  • Views: 5492
  • Message 8 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 17:12 PM

I show N wireless speeds up to 450 mb/s when I look at the Windows 7 wireless bar icon in the tray. But when I run a test on the Internet using Speakeasy. my speeds can be as low as 0.9 Mb/s where with wireless a, b or g I get 3.5Mb/s

Once I disable WMM in the router, I lose N but my speeds on the Internet return to what I would expect. I have not found an answer to this curiosity. My Fifi Link 5300 driver is the latest... 14.3.2.1. The router in a new Cisco EA3500.

Reply
Options

33 Posts

06-09-2012

St. Louis, Missouri

111 Signins

774 Page Views

  • Posts: 33
  • Registered: ‎06-09-2012
  • Location: St. Louis, Missouri
  • Views: 774
  • Message 9 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 21:07 PM

N allows for bonding of both 802.11A as well as B/G channels together, however some routers that support running in the A and B/G modes only have one radio, so to operate in both areas they need to switch back and forth rapidly to keep everyone connected. The 2.4Ghz spectrum also tends to have the channel-bonding break because of everyone fighting for that spectrum a lot of the time, ESPECIALLY if you're in a location you can see more than 2 wireless networks besides your own.

 

As the 802.11A standard will have much less interference it is better to run entirely in that spectrum as well if you can, so, I would recommend the following process after re-enabling WMM:

 

1) Log into your router and look for anything relating to "5Ghz" or "802.11a" support, make sure it's enabled.

 

2) Try changing to "802.11 a" only mode on your wireless card, and see if you can still connect to your router.

 

3) If you can, GREAT! If not, change to 802.11 a/b/g mode on your wireless card.

 

4) Log back into the router and disable anything relating to "2.4Ghz" or "802.11b" or "802.11g" support.

 

5) Test if you can connect still... you should be able to without any issues if you could in step 2.

 

6) *NOW* go do a speed-test. :)

 

7) You can safely set your wireless card back to 802.11a/b/g mode now since it will only use A to talk to your wireless router, but no reason not to leave b/g enabled if you travel a lot since most public wifi spots are B/G.

Reply
Options

527 Posts

07-03-2009

AD

521 Signins

5492 Page Views

  • Posts: 527
  • Registered: ‎07-03-2009
  • Location: AD
  • Views: 5492
  • Message 10 of 13

Re: W500 Intel wifi Link 5300 AGN- No N?

2012-07-04, 21:29 PM

Thank you once again, WolfWings. The N connection between my laptop (Intel 5300 bgn) and the Cisco EA3500 is doing great, following your suggestions.

My issue is between the router and the Internet. If my laptop and router are in N mode I have WMM enabled on the router and get great speeds between the laptop and router. But when I go to the Internet, my speeds, as measures by Speakeasy, are 1/10 the Internet speeds I get if I go to a G wireless connection and disable WMM. Every combination I try in the N environment has to have WMM enables on the router and that cripples my Internet speeds as measured by Speakeasy.

 

I will keep researching. It may be a Cisco firmware issue... anything is possible. Again, thank you for enlightening me so much. Learning is great!!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save