cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mkorpel
Paper Tape
Posts: 3
Registered: ‎11-12-2008
Location: Finland
Views: 2,735
Message 1 of 6

W500, XP Pro, Closing network connections ???

Hi

Does anyone know what a he** is wrong ?

Suddently, even when i'm doing something with computer, it said closin network connections... and after few minutes it's reboot it self

 

I have tried update every driver from lenovo site.... no luck

It's very annoying when you have writed many pages some documents, and then ... closing network connections....

Help me please !!

 

Another problem is... when i lock computer, and i return my computer and try to open it.... just blank background stays there as long as i let it be --> hardboot...

 

Thank to everyone who answered.

 

Best regards

Markku

zippo6
Paper Tape
Posts: 3
Registered: ‎11-12-2008
Location: Moncton
Views: 2,703
Message 2 of 6

Re: W500, XP Pro, Closing network connections ???

W500 XP Pro

 

I am having a very similar problem. It only seems to happen when I unlock my system. What I have noticed is when I get back to my machine and it is locked with the regular logon screen(press CTRL + ALT + DEL) every thing is fine.

 

HOWEVER, when I return and the lock window is back to the password entry (the window that opens upon pressing CTRL+ALT+DEL), I enter my password, return to windows and within no time, my machine is shutting down. It begins by closing network connections, then moves on to saving data. I've left it at this screen for 20+ minutes and it never moves past it. So I have to do a hard boot. I also noticed that when I return to my system and the password prompt is up, if I hit Cancel it returns to the lock screen, but if I hit cancel again it reverts back to the password entry box.... so I can cycle through between locked and password entry be pressing ESC. I'm assuming this is somehow being casued by the client security software, but I have not had any time to investigate it yet.

 

Thanks,

Shane

 

mkorpel
Paper Tape
Posts: 3
Registered: ‎11-12-2008
Location: Finland
Views: 2,642
Message 3 of 6

Re: W500, XP Pro, Closing network connections ???

Hi

After newest bios updates and update to ati drivers to ati fire gl 5700, most of the problems was gone.

 

One problem still occured:

When i lock my computer.... return back and try to open (ctrl+alt+del) i got just background.... and hard reboot again.....

 

It would be nice to find some kind of solutions for that.

zippo6
Paper Tape
Posts: 3
Registered: ‎11-12-2008
Location: Moncton
Views: 2,640
Message 4 of 6

Re: W500, XP Pro, Closing network connections ???

I've done the BIOS and Video Driver updates, still the same outcome. One suggestion for you, try disabling your screen saver (assuming you have it on) and see if that resolves your display issue when unlocking. You can also sheck your power management setting and see how long your machine will run before it shuts the display off, I've seen this as the culprit in the past (along with screen saver)

 

Shane

 

paulyjsob
Paper Tape
Posts: 3
Registered: ‎10-01-2008
Location: CT
Views: 2,620
Message 5 of 6

Re: W500, XP Pro, Closing network connections ???

I had this same exact problem.  It turned out to be the fingerprint software (client security).  I uninstalled it to test and it hasn't rebooted since (2 weeks ago).  I am reluctant to reinstall it now.

 

Message Edited by paulyjsob on 11-17-2008 08:13 AM
zippo6
Paper Tape
Posts: 3
Registered: ‎11-12-2008
Location: Moncton
Views: 2,481
Message 6 of 6

Re: W500, XP Pro, Closing network connections ???

I re-installed the drivers for the finger print reader. Has worked fine ever since.

 

 

Thanks,

Shane

 

Check out current deals!


Shop current deals

Top Kudoed Authors