Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
Message 1 of 17 (3,196 Views)

W510 Audio Dead?

My audio died on my W510 unexpectedly.  I now can't get any sound from the built in speakers no matter what I do.  I've even tried restoring wtih the recovery CDs, still no audio anymore...

 

I'm HOPING it isn't the hardware issues I've seen with some other models out there, but has anyone else had any audio problems with their W510 yet?

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 17 (3,185 Views)

Re: W510 Audio Dead?

in your control panel, which device is selected for outputting your audio?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
Message 3 of 17 (3,144 Views)

Re: W510 Audio Dead?

My Sound control panel shows the Playback device as:

 

"Speakers - Conextant 20585 SmartAudio HD"

 

 

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 4 of 17 (3,132 Views)

Re: W510 Audio Dead?

do you have sound in your headphone jack?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Highlighted
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
Message 5 of 17 (3,053 Views)

Re: W510 Audio Dead?

Yes, headphone jack works fine, just nothing from the built in speakers...

Serial Port
Posts: 12
Registered: ‎02-24-2010
Location: brooklyn
Message 6 of 17 (3,039 Views)

Re: W510 Audio Dead?

Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
Message 7 of 17 (2,993 Views)

Re: W510 Audio Dead?

Unfortunate...

 

I'm not terribly willing to take my machine in until there's an actual fix for the problem - I see little point in having it serviced just so I can have to deal with it again a few weeks later...

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 8 of 17 (2,988 Views)

Re: W510 Audio Dead?

can you a run some sort of linux distro, so that you can verify that it is indeed a hardware fault and not a software fault of some kind?

 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 19
Registered: ‎02-13-2010
Location: Vancouver
Message 9 of 17 (2,825 Views)

Re: W510 Audio Dead?

Yep, no audio in either Windows or Ubuntu Linux.  Even the system beep is dead - no beep when pluggin/unplugging the power cable, etc.

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 10 of 17 (2,548 Views)

Re: W510 Audio Dead?

if that is the case, then you should seek laptop warranty. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft