cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 13,662

Question

When running VMware or Vbox, It is giving error staying that VT-X is locked or not enabled. Checked in BIOS and VT-X has been enabled

Answer

This issue is caused by Intel Trusted Execution Technology (Intel TXT) which is enabled in BIOS.

 

Follow the step provided below to disable it.

 

  1. Boot up the laptop (Cold Boot)
  2. Press F1 when you see the ThinkPad logo page
  3. In BIOS, select Security
  4. Select Security Chip
  5. Select "Disable" for Intel (R) TXT Feature
    txt.JPG
  6. Press F10 to "Save and Exit"
  7. Test VMware or Vbox.

 

 

 

Was this information helpful?

Contributors