cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 3,856

Question

I started using Smart Audio only a few weeks ago when I got a Bose Bluetooth speaker which connected wirelessly to W520. I did this beceause wanted to adjust the default audio settings to play my classic rock music collection.

 

The SmartAudio Control Panel applet suddenly stopped working on my W520. I get the message pasted below (Failed to initialize SmartAudio).

 

I uninstalled the original audio driver and installed a new one(8aad11ww.exe)  but I still get the same error message.

 

smartaudio.png

Answer

If the speaker connects via USB to W520, you need to go into the Windows Control Panel and set the default audio device to the SmartAudio Controller. Then go into Smart Audio and set it for Muti-Stream instead of Classic. You can then control which devices are running concurrently.

 

The Windows Media Player can be set to use either the Default Audio Device or a specific one depending on your choice.

 

Here are some screenshots of a sample configuration:

 

Sound.PNG

 

SMA (971x711).jpg

 

SMA1 (971x706).jpg

 

If the speaker connects to the laptop wirelessly, try removing the Bluetooth device and make Conexant the default playback device in the sound applet, then disable the devices, if any, in it.

 

Then, repair your Bose Bluetooth speaker device as a Bluetooth device. Reenable the disabled devices in your sound applet.

Was this information helpful?