cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zackh123
Paper Tape
Posts: 3
Registered: ‎05-04-2013
Location: MA
Views: 2,903
Message 1 of 3

W520 Freezes and makes loud buzzing sound

This happens every once in a while and I cannot figure out what is causing it. The laptop freezes and buzzes and forces me to shut it down via the power button. 

 

Can anyone shed some light on what might be going on? The past two times it has happened it was when I was using Chrome.

 

 

Total amount of system memory: 4.00 GB RAM

System type: 32-bit operating system

Number of processor cores: 4

 

Display adapter type: Intel(R) HD Graphics 3000

Total available graphics memory: 1298 MB

Dedicated graphics memory: 64 MB

Dedicated system memory: 0 MB

Shared system memory: 1234 MB

Display adapter driver version: 9.18.13.1090

 

Retired Support Specialist
Posts: 1,291
Registered: ‎12-06-2012
Location: Raleigh, NC
Views: 2,852
Message 2 of 3

Re: W520 Freezes and makes loud buzzing sound

Hi, zackh123

 

I would recommend checking the logs in Event Viewer, which can be found under Control Panel ► Administrative Tools. Once in Event Viewer, open the folder Windows Logs and check out the System logs. Try going back to the last time this occurred and check for any errors or warnings that may lead to the system freezing like this.

 

Also, what is your operating system? And from where does the buzzing sound seem to come from?

 

Thanks in advance,
Adam

______________________________________________________________________________________________________________
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.
zackh123
Paper Tape
Posts: 3
Registered: ‎05-04-2013
Location: MA
Views: 2,837
Message 3 of 3

Re: W520 Freezes and makes loud buzzing sound

I did do that and it's hard to read the logs. It said something about chrome but I'm not sure if it was when the problem happened or directly after I booted the computer up again and chrome crashed. The buzzing sound seemed to be coming out of the speakers or not just one part of the computer. To the ear, the HD seems to be running well too.

I updated the BIOS and both video card and it has not happened again, but I will stay in touch.

Check out current deals!


Shop current deals

Top Kudoed Authors