English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

314 Posts

03-30-2011

CA

1639 Signins

9305 Page Views

  • Posts: 314
  • Registered: ‎03-30-2011
  • Location: CA
  • Views: 9305
  • Message 1 of 7

[W520] Thinkvantage Active Protection System update not installing

2012-10-02, 6:08 AM

ThinkVantage Update is showing an update to the APS.  New version is 1.77.0.8, current version is 1.77.0.5.  When I install then restart it just says 'one update failed to install'.  How can I install this?

 

[Edit] I uninstalled it then ran the update and it wouldn't download.  So I went the Lenovo driver download website and noticed that 1.77.0.5 is the current version for my computer, so maybe 1.77.0.8 doesn't exist?  I downloaded 1.77.0.5 and reinstalled that, 1.77.0.8 is still presented by the update program though.  Why is the Update program suggesting it then?  This isn't the first time I've have ThinkVantage Update present the wrong drivers.  http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-Can-t-install-updates-for-Intel-WiDi-or-WiFi-drivers/m-p/823309#M31317

Reply
Options

1305 Posts

12-20-2011

MY

1474 Signins

17821 Page Views

  • Posts: 1305
  • Registered: ‎12-20-2011
  • Location: MY
  • Views: 17821
  • Message 2 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

2012-10-02, 10:03 AM
Hey biznatch,

Thanks for reporting this.

Checked in TVUR it is showing 1.77.0.8 but its only for 64bit and 1.77.05 for 32bit Win 7.

Will escalate this to the team for their assistance.

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
Reply
Options

2170 Posts

04-20-2008

US

19220 Signins

108725 Page Views

  • Posts: 2170
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108725
  • Message 3 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

2012-10-02, 11:49 AM

TVSU fails to complete the download for 1.77.0.8. Consistently fails to complete the process.


P53 XEON 2276 BIOS 1.23 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.33, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

314 Posts

03-30-2011

CA

1639 Signins

9305 Page Views

  • Posts: 314
  • Registered: ‎03-30-2011
  • Location: CA
  • Views: 9305
  • Message 4 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

2012-10-02, 13:41 PM
I have 64 bit so 0.8 should be installing?
Reply
Options

674 Posts

09-03-2012

US

552 Signins

3611 Page Views

  • Posts: 674
  • Registered: ‎09-03-2012
  • Location: US
  • Views: 3611
  • Message 5 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

2012-10-02, 16:57 PM

I am having this same problem on my W530 as well


ThinkPad X1 Yoga 3rd Gen, i7-8650U, Intel 620 UHD Integrated Graphics, 2560x1440 HDR WQHD Display, 16GB LPDDR3 1600 RAM, 1 TB SSD
Reply
Options

1305 Posts

12-20-2011

MY

1474 Signins

17821 Page Views

  • Posts: 1305
  • Registered: ‎12-20-2011
  • Location: MY
  • Views: 17821
  • Message 6 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

2012-10-03, 1:51 AM
@All,

Stick to 0.5 for now till I get this rectified by the team.

Thanks.

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
Reply
Options

2170 Posts

04-20-2008

US

19220 Signins

108725 Page Views

  • Posts: 2170
  • Registered: ‎04-20-2008
  • Location: US
  • Views: 108725
  • Message 7 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

2012-10-04, 11:50 AM

TVSU successfully installed 1.77.0.8 today for Windows 7-64bit.


P53 XEON 2276 BIOS 1.23 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.33, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete