cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
biznatch
802.11n
Posts: 308
Registered: ‎03-30-2011
Location: CA
Views: 1,065
Message 1 of 7

[W520] Thinkvantage Active Protection System update not installing

ThinkVantage Update is showing an update to the APS.  New version is 1.77.0.8, current version is 1.77.0.5.  When I install then restart it just says 'one update failed to install'.  How can I install this?

 

[Edit] I uninstalled it then ran the update and it wouldn't download.  So I went the Lenovo driver download website and noticed that 1.77.0.5 is the current version for my computer, so maybe 1.77.0.8 doesn't exist?  I downloaded 1.77.0.5 and reinstalled that, 1.77.0.8 is still presented by the update program though.  Why is the Update program suggesting it then?  This isn't the first time I've have ThinkVantage Update present the wrong drivers.  http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W520-Can-t-install-updates-for-Intel-WiDi-or-W...

Community Moderator
Community Moderator
Posts: 1,300
Registered: ‎12-19-2011
Location: MY
Views: 1,039
Message 2 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

Hey biznatch,

Thanks for reporting this.

Checked in TVUR it is showing 1.77.0.8 but its only for 64bit and 1.77.05 for 32bit Win 7.

Will escalate this to the team for their assistance.

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
Guru
Posts: 1,689
Registered: ‎04-20-2008
Location: US
Views: 1,033
Message 3 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

TVSU fails to complete the download for 1.77.0.8. Consistently fails to complete the process.


P70 XEON 1505, BIOS 2.23, UHD 4k Display, 64GB non-ECC RAM, M3000M NVIDIA GPU, RAID 1 512GB Samsung 951 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.13,Xeon Processor, 32GB, PM981 1TB x 2, RAID 1
T460s, BIOS 1.20, WQHD display, 20GB RAM, I7-6600U, Samsung PM961 1TB PCIe-NVMe SSD, EM7455 WWAN
T470s, 16GB RAM, BIOS 1.10, i7-7500, WQHD display, 512GB PM961 PCIe NVMe SSD
biznatch
802.11n
Posts: 308
Registered: ‎03-30-2011
Location: CA
Views: 1,016
Message 4 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

I have 64 bit so 0.8 should be installing?
chadwick17
Token Ring
Posts: 646
Registered: ‎09-03-2012
Location: US
Views: 994
Message 5 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

I am having this same problem on my W530 as well


ThinkPad X1 Yoga 3rd Gen, i7-8650U, Intel 620 UHD Integrated Graphics, 2560x1440 HDR WQHD Display, 16GB LPDDR3 1600 RAM, 1 TB SSD
Community Moderator
Community Moderator
Posts: 1,300
Registered: ‎12-19-2011
Location: MY
Views: 954
Message 6 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

@All,

Stick to 0.5 for now till I get this rectified by the team.

Thanks.

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
Guru
Posts: 1,689
Registered: ‎04-20-2008
Location: US
Views: 908
Message 7 of 7

Re: [W520] Thinkvantage Active Protection System update not installing

TVSU successfully installed 1.77.0.8 today for Windows 7-64bit.


P70 XEON 1505, BIOS 2.23, UHD 4k Display, 64GB non-ECC RAM, M3000M NVIDIA GPU, RAID 1 512GB Samsung 951 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.13,Xeon Processor, 32GB, PM981 1TB x 2, RAID 1
T460s, BIOS 1.20, WQHD display, 20GB RAM, I7-6600U, Samsung PM961 1TB PCIe-NVMe SSD, EM7455 WWAN
T470s, 16GB RAM, BIOS 1.10, i7-7500, WQHD display, 512GB PM961 PCIe NVMe SSD

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors