cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
OwaisHaroon
Paper Tape
Posts: 6
Registered: ‎08-23-2012
Location: Sydney
Views: 729
Message 1 of 4

W520 (brand new) OS installed but NOT booting SSD / SATA disk

I would appreciate if anyone can please assist, I have brand new W520, I put 750GB disk (to increase capacity) and increased RAM DDR3 to 32GB.

I tried to install WIndows 7 (64bit) system could not install by reporting issue that BIOS controller needs to enable  as Windows detected that after installation it will not be able to boot the machine.

 

I tried installed XenServer , it successfully installed on the disk (SSD (Cosair force and OCZ tried both) and even the SATA) but could not boot.

 

Just for your information I have upgraded the latest available BIOS as well.  Windows 7 is even unable to install on the disk regardless of the disk, it says " SATA Controller Enable" etc.

 

I have BIOS setting of SATA to AHC.

 

Appreciate your help in advance.

regards

OwaisHaroon
Paper Tape
Posts: 6
Registered: ‎08-23-2012
Location: Sydney
Views: 726
Message 2 of 4

Re: W520 (brand new) OS installed but NOT booting SSD / SATA disk

Just for your info, regardless of the disk I put,  it does not boot. Seems some BIOS setting missing..... may be its  more than that but I can not make it working.


I even took the disk out and insert into other other laptop Ideapad, the system (ideapad) did boot from the same installation (xenserver) which did not boot at W520........

 

So disks are fine and installations are ok as well, its something strange and I can not figure it out what it could be....

If anyone else had similar issue and can please shed some light  for ressolution.

Retired Support Specialist
Posts: 444
Registered: ‎05-26-2012
Location: Raleigh, North carolina
Views: 688
Message 3 of 4

Re: W520 (brand new) OS installed but NOT booting SSD / SATA disk

Hey OwaisHaroon,

 

If I could  ask you to clarify a few things for me on what is your issue. Can you get into your BIOS setup? It sounds like you can and that you have set the HDD settings but I would suggest you double check your boot order. I would like to know what is really failing or more to the point what step it is failing at.

 

Do you have windows installed? It was little confusing an if you had or not, if not do you get the prompt to boot from CD? Check your boot order again.

 

Can you revert to your old HDD? Just to test and see if you can run the installation CD with that HDD installed?

 

In BIOS does the HDD show up and is listed?

 

If you could respond to these questions we would be more then happy to assist you in find a resolution to your problem.

 

Best Regards,

 

Hiro

Did you find a post Awesome? A response just Outstanding? Kudo them!
Did the post you read answer your question? Did someone help you figure out your problem? Hit Solution Provided and give that person a pat on the back for helping you out!
OwaisHaroon
Paper Tape
Posts: 6
Registered: ‎08-23-2012
Location: Sydney
Views: 653
Message 4 of 4

Re: W520 (brand new) OS installed but NOT booting SSD / SATA disk

Hiro Yes I can access the BIOS, I bought this new machine, it comes with the 500GB HD, I wanted to use my either 750GB SATA or use my new Corsair 246GB SSD. So I first put my SSD, I went to install Windows 7, system booted from my Dvd, at the disk partition screen, Windows published an Alert say, system can not install Windows on this disk because it will not be able to boot from this disk due to BIOS. Please enable driver in BIOS. I thought it could be some issue with the Windows 7, just for the sake of testing, I installed Citrix server 6, system installation went Well, Xen Server got installed but I could not boot the machine with XenServer. Once again to understand the issue clear Y, I pulled out that Installed SSD from my W520 and put it staright in Ideapad Y560p. System booted successfully from the same SSD which was complaining in W520. Then I put another 750GB SATA in W520, tried to do the Windows 7 install on that, same issue as I saw on SSD. MybIOS for SATA is set to AHCI, I can also see the other available option of Compatability. I recently updated my BIOS to the ver latest 1.38 available from support site. Thanks in advance

Check out current deals!


Shop current deals

Top Kudoed Authors