cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kamriki
Core Memory
Posts: 12
Registered: ‎04-17-2011
Location: Canada
Views: 2,321
Message 1 of 11

W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

Hi

 

W520 said is EE (Enhanced Experience 2), booting in 1 min 30 sec !! that's long for me !!

 

Is there I can change to make it boot faster or that is normal?

 

Also, Isn't the processor Windows assessment score should be greater than 4.6 and

for the memory greater than 7.2 ??

 

 

Community SuperMod
Community SuperMod
Posts: 4,540
Registered: ‎04-25-2008
Location: US
Views: 2,262
Message 2 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

Hi kamriki, and welcome to the Lenovo User Community!

 

Is that with the battery in our out?

I don't work for Lenovo. I'm a crazy volunteer!
ThorsHammer
Bit Torrent
Posts: 2,423
Registered: ‎04-08-2011
Location: US
Views: 2,258
Message 3 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

Are you using the 170w power supply that came with the system?  You know, the brick. Smiley Very Happy

kamriki
Core Memory
Posts: 12
Registered: ‎04-17-2011
Location: Canada
Views: 2,246
Message 4 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

That's on AC, by having maximum power !!
kamriki
Core Memory
Posts: 12
Registered: ‎04-17-2011
Location: Canada
Views: 2,214
Message 5 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

If I put the battery before starting the machine, it will enable the Intel Turbo Boost. As a result, the WEI score jumped to 5.9 with

 

processor              7.5 (was 4.6)

RAM                      7.7 (was 7.2)

Graphics               6.9 (as before)

Gaming Graphic   6.9 (as before)    

Disk                      5.9 (as before)

 

So now,

 

How to enable the Intel Turbo Boost without having the battery connected ??

(I tried possible BIOS configurations, and doesn't work)

kamriki
Core Memory
Posts: 12
Registered: ‎04-17-2011
Location: Canada
Views: 2,212
Message 6 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

sorry RAM 7.6
Community SuperMod
Community SuperMod
Posts: 4,540
Registered: ‎04-25-2008
Location: US
Views: 2,209
Message 7 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

Hi kamriki!

 

Some community members have found that moving to a higher wattage power adapter allows higher speeds with the battery removed.

 

With the battery removed  you have a higher risk of system corruption or damage through accidental disconnection of the power adapter or loss of power. Check this Knowledge Base article for more:

 

 http://forums.lenovo.com/t5/Welcome-FAQs-Knowledge-Base/Should-I-run-with-my-battery-in-or-out/ta-p/...

 

Hope this helps!

I don't work for Lenovo. I'm a crazy volunteer!
fedooo
Fanfold Paper
Posts: 4
Registered: ‎05-10-2011
Location: CZE
Views: 1,897
Message 8 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

Hi,

How were you able to increase the score for processor? I also get only 4.6 although I have my battery in, I have lenovo 170w adapter plugged and the power plan is set to maximum performance.

Thanks

pkincy
Punch Card
Posts: 84
Registered: ‎06-26-2009
Location: S. Cal.
Views: 1,849
Message 9 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

On a standard HDD, how is 90 seconds too long.   My T61 was about a 4-5 minute boot time and my fresh HDD on the W520 was probably 2 minutes.  With much of my software installed it was about 3 minutes.

 

With my SSD as a boot drive it is still 70 seconds.

 

Seems to me 90 seconds is smashing good.

 

Perry

Perry
W550s I5 QHCD, W520, I7 2720QM, M4 512 GB SSD OS/Program Disk, C300 256 GB Data Disk in Ultrabay Caddy; X220, I7 2620, Samsung 256 GB SSD, Intel 310 mSata Drv, T61, ancient but working, Asus MoBo, I7 2600k overclocked
biznatch
802.11n
Posts: 308
Registered: ‎03-30-2011
Location: CA
Views: 1,831
Message 10 of 11

Re: W520 long boot time 1 min 30 sec and low Windows Experience Index score 4.6

4-5 minute boot is sloooowww!!  90 seconds is even slow on a new laptop.  My 4.5 year old Core2Duo at 2GHz with a 7200rpm HD boots Windows 7, including a bunch of programs at startup, in less than a minute.  When I get a W520 I'm expecting it to take less than that.

Check out current deals!


Shop current deals

Top Kudoed Authors