cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tangerines
Paper Tape
Posts: 2
Registered: ‎12-18-2012
Location: United States
Views: 566
Message 1 of 4

W530: Cannot access BIOS with HDD in ultrabay

Hey guys, so I have a weird problem. I just bought an HDD caddy from newmodeus to add a 2nd drive to my W530 (a WD Caviar Black 750GB). Windows detects it and runs just fine, but when I try to access bios by hitting F1 on boot with the 2nd drive installed, it hangs at:

Initializing Intel(R) Boot Agent GE v1.3.81
PXE 2.1 Build 091 (Wfm 2.0)

 

If I remove the drive and try to access bios, it works just fine. I eventually got into the BIOS properly by disabling  "ATAPI CD0" from the boot order. Disabled it, turned the machine off, stuck the drive in, restarted and everything's working fine now. Still, I'm curious if anyone knows what's going on? I'm hoping there's nothing to worry about. Thanks!

tangerines
Paper Tape
Posts: 2
Registered: ‎12-18-2012
Location: United States
Views: 535
Message 2 of 4

Re: W530: Cannot access BIOS with HDD in ultrabay

Ok, so it started happening again. I tried the F9 reset in BIOS, but it intermittently hangs when trying to access BIOS again after a couple days. Any help?
Retired Support Specialist
Posts: 636
Registered: ‎12-11-2012
Location: Raleigh, NC
Views: 506
Message 3 of 4

Re: W530: Cannot access BIOS with HDD in ultrabay

Hey there tangerines,

 

Currently, what is your boot order? Is it attempting to boot from CD or some other device than the two HDD? Speaking with a few colleagues, trying to get an idea of exactly what's going on. It has been a few days since, has any other errors, or progress?

 

Thank you tangerines.



Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Bradleyalans
What's DOS?
Posts: 1
Registered: ‎11-09-2018
Location: US
Views: 92
Message 4 of 4

Re: W530: Cannot access BIOS with HDD in ultrabay

I'm having similar issues, my bios is shadowed and I noticed its an outdated version of bios, so I think it needs to be uodated, I've been dealing with similar issues for 1 year now and have lost 3 computers ..frustrating

Check out current deals!


Shop current deals

Top Kudoed Authors