English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

30 Posts

03-29-2011

RI

34 Signins

389 Page Views

  • Posts: 30
  • Registered: ‎03-29-2011
  • Location: RI
  • Views: 389
  • Message 1 of 2

W530 Color management does not work

2013-03-16, 22:39 PM

I just received a W530 to replace a W520 from lenovo.  I've loaded my monitor profiles that I've been using on the W520 into the proper directory on system32.  Using the color management control panel I've set up the w530 identically to the W520, however, when I load and select different profiles for my monitor, and make them the default, nothing happens, the monitor remains the same.  This happens even loading completely wrong profiles that would make the monitor look terrible if they loaded.  On the W520 selecting profiles and making them the default under the color managment control panel works properly.

 

Any suggestions would be very welcome at this point.  The display bios settings are identical on both machines, as are the settings for the monitor under the advanced tab.

 

 

Reply
Options

30 Posts

03-29-2011

RI

34 Signins

389 Page Views

  • Posts: 30
  • Registered: ‎03-29-2011
  • Location: RI
  • Views: 389
  • Message 2 of 2

Re: W530 Color management does not work

2013-03-17, 0:47 AM

I solved my own problem, with a helpful post getting me to the (not so obvious) screen to select windows management for color:

http://forum.notebookreview.com/lenovo/675361-w530-owners-thread-36-print.html

thanks to the poster - Flicster

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms