cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MartinHatch
Fanfold Paper
Posts: 4
Registered: ‎03-05-2014
Location: GB
Views: 976
Message 1 of 2

W530 Windows 8.1 Hyper-V nVidia Optimus not working

Well, I only just noticed when I tried to run a CUDA enabled application that my nVidia Optimus drivers are not working.

If I look in "Device Manager" then it only shows the Intel HD 4000 device, no sign of my nVidia card at all.

 

This only started happening after I enabled the Hyper-V role, and was working fine when I was using VMWare Workstation.

 

Setup:

Intel i7-3840QM | 32GB RAM | nVidia K2000M Optimus | 2x 512GB SSD

Windows 8.1 Pro | Hyper-V Role Enabled

 

Note - I don't want to force Discrete Graphics in the BIOS because I need decent battery life!

ThinkPad W530 | i7-3820QM | 32GB RAM | Quadro K2000M | 3.5 TB SSD
ThinkPad P71 | Xeon E3-1505M v6 | 64 GB DDR4 ECC | Quadro P4000 8GB | 4 TB SSD
pet-ro
Fanfold Paper
Posts: 1
Registered: ‎10-02-2012
Location: Germany
Views: 850
Message 2 of 2

Re: W530 Windows 8.1 Hyper-V nVidia Optimus not working

To me it seems that this will not work under Win 8 Pro.

 

I think that this would require the Windows OS Feature "RemoteFX", which is bundled by Microsoft only with the Server version of the OS.

 

If you are able to check whether it works fine with "RemoteFX", please inform me with a note here.

 

I had a similar issue.  I opened the thread

Windows Phone 8.1 Emulator incompatible to nVidia Quadro graphic control?

 

I'm  still waiting for a qualified response by Microsoft.

 

Maybe you can inform them, too, that bundling  "RemoteFX" with Win Pro would be a good thing.

 

Greetings, pet-ro

Check out current deals!


Shop current deals

Top Kudoed Authors