Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

6 Posts

09-28-2013

Canada

11 Signins

65 Page Views

  • Posts: 6
  • Registered: ‎09-28-2013
  • Location: Canada
  • Views: 65
  • Message 1 of 4

W530 and mSATA detection error

2013-09-28, 13:18 PM

I bought a 120G Crucial M500 mSATA ssd a while back and have been seeing fairly consistent boot errors saying it can't detect the ssd. This is my boot/root drive, and the laptop runs fine for days/weeks at a time without problem.

 

Which is odd, because I can boot off that ssd just fine after pressing escape to ignore the error. Sometimes from a cold boot it doesn't happen, but pretty much 100% of reboots result in that error message.

 

Is there a way to fix this? It's rather annoying to have to babysit the laptop on boot.

Reply
Answer
Options

9471 Posts

01-13-2008

United States of America

78177 Signins

2248605 Page Views

  • Posts: 9471
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2248605

Re: W530 and mSATA detection error

2013-09-28, 14:21 PM

Hello and welcome,

 

Have you checked with Crucial?  I had similar-sounding issues with an M4.  Sometimes the SSD is slow to come on-line due to internal house-keeping work.

 

Perhaps there's a firmware update or work-around.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply

Replies(3)
Answer
Options

9471 Posts

01-13-2008

United States of America

78177 Signins

2248605 Page Views

  • Posts: 9471
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2248605
  • Message 2 of 4

Re: W530 and mSATA detection error

2013-09-28, 14:21 PM

Hello and welcome,

 

Have you checked with Crucial?  I had similar-sounding issues with an M4.  Sometimes the SSD is slow to come on-line due to internal house-keeping work.

 

Perhaps there's a firmware update or work-around.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

0 person found this solution to be helpful.

This helped me too

Reply
Options

6 Posts

09-28-2013

Canada

11 Signins

65 Page Views

  • Posts: 6
  • Registered: ‎09-28-2013
  • Location: Canada
  • Views: 65
  • Message 3 of 4

Re: W530 and mSATA detection error

2013-09-28, 16:00 PM

Last time I looked there wasn't a firmware update for the m500, but there is now. I've updated and it seems to have fixed the problem I was seeing.

 

I was just assuming it was some artificial limitation lenovo likes to implement to prevent installing 3rd party hardware.

 

Thanks for replying and reminding me to re-check for a firmware update :)

Reply
Options

9471 Posts

01-13-2008

United States of America

78177 Signins

2248605 Page Views

  • Posts: 9471
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2248605
  • Message 4 of 4

Re: W530 and mSATA detection error

2013-09-28, 16:05 PM

If/when you determine that the problem is fixed, please come back and mark the thread "solved". 

 

Regards,

Z.

 

[edit] typo


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms