cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
apeacock
Blue Screen Again
Posts: 2
Registered: ‎10-22-2014
Location: United States
Views: 496
Message 1 of 2

W540 and Ultradock Display Port Issue with Monoprice 27" Monitor

Hi,

 

I have been troubleshooting an issue with my W540 and Ultradock for over a month now. 

 

The issue is that the display port will not recognize my Monoprice 27" monitor.  This same monitor was working previously with my W520 and a different dock (ThinkPad Mini Dock Plus Series 3) through the same display adapter.  The current monitor will work on the DVI port, but I obviously can't get the full resolution of the monitor without the display port adapter.

 

So far I have tried:

 

1) Updating the drivers of the laptop

2) Updating the drivers of the dock itself to 2.22

3) Power cycling the monitor with the PC connected, not connected, etc.

4) Switching between Standard/Advanced mode in the BIOS

5) Nearly every iteration of monitor detection in the screen resolution settings

6) Changing cables, adapters, and display ports

 

What is different in my scenario (based off of the other issues I've seen with the Ultradock and W540) is that the monitor is never even detected under any circumstance through the display port.  Device manager never sees it, nor does the normal monitor detection procedure. 

 

Any help would be greatly appreciated.

 

Best,

 

Austin

Highlighted
apeacock
Blue Screen Again
Posts: 2
Registered: ‎10-22-2014
Location: United States
Views: 378
Message 2 of 2

Re: W540 and Ultradock Display Port Issue with Monoprice 27" Monitor

Any ideas?

 

I am about to throw this in the trash...  It's now defaulting my DVI port monitor to 640x480 without the option to change it.

 

 

Moderator comment: Post edited to conform with the Community Rules. Keep it clean.

Check out current deals!


Shop current deals

Top Kudoed Authors