Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

4 Posts

12-17-2009

Fort Collins, Colorado

4 Signins

54 Page Views

  • Posts: 4
  • Registered: ‎12-17-2009
  • Location: Fort Collins, Colorado
  • Views: 54
  • Message 1 of 20

W700 Many Problems... USB and Wacom Digitizer not working

2009-12-17, 6:29 AM

I've read all the support I can find and I just can't get this thing working.

 

I recently purchased a W700 with windows vista ultimate and installed the windows 7 upgrade. My usb ports are not recognizing any devices, despite the drivers reporting proper operation in both the device manager and the thinkpad utility program. I can't use a mouse or a trackball for example... and my wacom digitizer is reporting that there is a problem with the driver and cannot run. However, these are the drivers I downloaded from the support website that are supposed to support a 64 bit installation of windows 7.  I tried to call the 24/7 support number but they were closed.  Please, please don't tell me I just dropped 4 grand for equipment that doesn't work. This thing is brand new.

Reply
Options

72 Posts

12-31-2008

USA Vancouver, WA

666 Signins

5944 Page Views

  • Posts: 72
  • Registered: ‎12-31-2008
  • Location: USA Vancouver, WA
  • Views: 5944
  • Message 2 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-17, 17:17 PM

Hi Gogela,

 

What CPU are you using Q9300 OR QX9300

Lenovo W701 | WUXGA RGB-LED-BL | Intel i7-920XM | Nvidia FX 3800M | 16GB RAM @ 1333MHz | Intel X25-M 160GB MLC G2 | 500GB @ 7200RPM | Compact Flash (PCIe) + Express Card(34mm) | BlueTooth W/ Antenna |Intel Ultimate-N 6300 (3x3) |
Reply
Options

4 Posts

12-17-2009

Fort Collins, Colorado

4 Signins

54 Page Views

  • Posts: 4
  • Registered: ‎12-17-2009
  • Location: Fort Collins, Colorado
  • Views: 54
  • Message 3 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-17, 18:18 PM

I'm running the Q9000. 

Reply
Options

72 Posts

12-31-2008

USA Vancouver, WA

666 Signins

5944 Page Views

  • Posts: 72
  • Registered: ‎12-31-2008
  • Location: USA Vancouver, WA
  • Views: 5944
  • Message 4 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-17, 18:47 PM

Gogela,

 

Try uninstalling the drivers from device manager that do not work, reboot your System and use Windows 7 Update this should work for you.

Lenovo W701 | WUXGA RGB-LED-BL | Intel i7-920XM | Nvidia FX 3800M | 16GB RAM @ 1333MHz | Intel X25-M 160GB MLC G2 | 500GB @ 7200RPM | Compact Flash (PCIe) + Express Card(34mm) | BlueTooth W/ Antenna |Intel Ultimate-N 6300 (3x3) |
Reply
Options

395 Posts

08-03-2009

UK

1342 Signins

9464 Page Views

  • Posts: 395
  • Registered: ‎08-03-2009
  • Location: UK
  • Views: 9464
  • Message 5 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-18, 11:23 AM

 


wrote:

Hi Gogela,

 

What CPU are you using Q9300 OR QX9300


 

Q9300 is a desktop Core 2 Quad, which wouldn't be used in W700.

 

Reply
Options

72 Posts

12-31-2008

USA Vancouver, WA

666 Signins

5944 Page Views

  • Posts: 72
  • Registered: ‎12-31-2008
  • Location: USA Vancouver, WA
  • Views: 5944
  • Message 6 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-18, 14:46 PM

wrote:

 


wrote:

Hi Gogela,

 

What CPU are you using Q9300 OR QX9300


 

Q9300 is a desktop Core 2 Quad, which wouldn't be used in W700.

 


 

Read Question for all W700 Owners My CPU said its CPU Number is Q9300   

Lenovo W701 | WUXGA RGB-LED-BL | Intel i7-920XM | Nvidia FX 3800M | 16GB RAM @ 1333MHz | Intel X25-M 160GB MLC G2 | 500GB @ 7200RPM | Compact Flash (PCIe) + Express Card(34mm) | BlueTooth W/ Antenna |Intel Ultimate-N 6300 (3x3) |
Reply
Options

395 Posts

08-03-2009

UK

1342 Signins

9464 Page Views

  • Posts: 395
  • Registered: ‎08-03-2009
  • Location: UK
  • Views: 9464
  • Message 7 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-18, 16:53 PM

 


wrote:

wrote:

 


wrote:

Hi Gogela,

 

What CPU are you using Q9300 OR QX9300


 

Q9300 is a desktop Core 2 Quad, which wouldn't be used in W700.

 


 

Read Question for all W700 Owners My CPU said its CPU Number is Q9300   


 

What did you see that says your CPU is Q9300? Download CPU-Z (http://www.cpuid.com/cpuz.php) and run. No matter what, you're having a QX9300 - you may open up your machine to see for yourself.

 

Reply
Options

8 Posts

10-19-2009

United States

9 Signins

127 Page Views

  • Posts: 8
  • Registered: ‎10-19-2009
  • Location: United States
  • Views: 127
  • Message 8 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-22, 16:00 PM

The problem is caused by the wacom digiizer activity monitor application. Uninstall it then the usb device will work fine. I met this kind of situation a few days ago and solve it.

Reply
Options

4 Posts

12-17-2009

Fort Collins, Colorado

4 Signins

54 Page Views

  • Posts: 4
  • Registered: ‎12-17-2009
  • Location: Fort Collins, Colorado
  • Views: 54
  • Message 9 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-23, 18:33 PM

CPU-Z said I'm running a:

 

Intel Mobile Core 2 Quad Q9000

Code Name Penryn

Socket P (478)

Intel(R) Core(TM)2 Quad CPU Q9000 @ 2GHz

 

This is definitely a W700 :)

 

"The problem is caused by the wacom digiizer activity monitor application. Uninstall it then the usb device will work fine. I met this kind of situation a few days ago and solve it."

 

That was the problem. Sans that activity monitor the USB and digitizer pad are working fine.

 

**bleep** IBM... don't you guys ever test anything?

Reply
Options

177 Posts

08-17-2009

North Carolina, USA

208 Signins

2827 Page Views

  • Posts: 177
  • Registered: ‎08-17-2009
  • Location: North Carolina, USA
  • Views: 2827
  • Message 10 of 20

Re: W700 Many Problems... USB and Wacom Digitizer not working

2009-12-26, 16:17 PM

macpherson is correct. I had the same problem when the Wacom Activity Monitor software came out. I posted the problem here, but I guess they haven't fixed it yet.

 

Could a Lenovo person bring this up?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms